<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		     Calendar: May 25 – June 21, 2018 - La Mesa Courier	</title>
	
	<meta name="title" content="  Calendar: May 25 – June 21, 2018 - La Mesa Courier">
	<meta name="description" content="La Mesa Community News">
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	<meta name="Copyright" content="Copyright San Diego Downtown News 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="https://lamesacourier.com/wp-content/themes/lamesa/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="https://lamesacourier.com/wp-content/themes/lamesa/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="https://lamesacourier.com/wp-content/themes/lamesa/style.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="https://lamesacourier.com/wp-content/themes/lamesa/_/js/modernizr-1.7.min.js"></script>
    
	<script src="https://lamesacourier.com/wp-content/themes/lamesa/_/js/jquery.dropdownPlain.js"></script>

	<script src="https://lamesacourier.com/wp-content/themes/lamesa/_/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="https://lamesacourier.com/xmlrpc.php" />

	
	
    
 <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "sandiegodtn-sandiegodtncom406_WeatherPage_ATF_MainColumn_Window_590x287");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>   
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="La Mesa Courier &raquo; Feed" href="https://lamesacourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Mesa Courier &raquo; Comments Feed" href="https://lamesacourier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Mesa Courier &raquo; Calendar: May 25 – June 21, 2018 Comments Feed" href="https://lamesacourier.com/calendar-may-25-june-21-2018/feed/" />
<meta property="og:image" content="https://lamesacourier.com/wp-content/uploads/2018/05/madres-promo-300x169.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lamesacourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='wpsqt-main-css'  href='https://lamesacourier.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://lamesacourier.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://lamesacourier.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://lamesacourier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lamesacourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lamesacourier.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=4.9.6'></script>
<script type='text/javascript' src='https://lamesacourier.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if IE]><script type='text/javascript' src='https://lamesacourier.com/wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js?ver=2.0.2'></script>
<![endif]--><script type='text/javascript' src='https://lamesacourier.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<link rel='https://api.w.org/' href='https://lamesacourier.com/wp-json/' />
<link rel='prev' title='‘Healthcare Heroes’ honored at event' href='https://lamesacourier.com/healthcare-heroes-honored-at-event/' />
<link rel='next' title='Law and order candidates square off' href='https://lamesacourier.com/law-and-order-candidates-square-off/' />
<link rel="canonical" href="https://lamesacourier.com/calendar-may-25-june-21-2018/" />
<link rel='shortlink' href='https://lamesacourier.com/?p=6752' />
<link rel="alternate" type="application/json+oembed" href="https://lamesacourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flamesacourier.com%2Fcalendar-may-25-june-21-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lamesacourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flamesacourier.com%2Fcalendar-may-25-june-21-2018%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @lamesacourier"
};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:4px; max-width:258px; }
	.b-1 { margin:4px; }
	.g-2 { min-width:4px; max-width:258px; }
	.b-2 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-6752 single-format-standard">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="https://lamesacourier.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://lamesacourier.com/about-la-mesa-courier/">About</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://lamesacourier.com/la-mesa-advertising/">Advertising</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://lamesacourier.com/la-mesa-courier-digital-archives/">Digital Archives</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="https://lamesacourier.com/contact-la-mesa-courier/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://lamesacourier.com/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="https://lamesacourier.com/find-us/">Find us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-2" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="https://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-2" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="http://www.twitter.com/lamesacourier" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="http://www.facebook.com/lamesacourier" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<!--innerTop--></div>
<!--top--></div>

<div id="wrap">

<header>
	<div id="logo">
  		<h1><a href="https://lamesacourier.com/">La Mesa Courier        La Mesa Community News</a></h1>
   </div>
	
   <div id="papers">
  		<ul>
        	<li><a href="http://gay-sd.com/" target="_blank">Gay San Diego</a></li>
  			<li><a href="http://sduptownnews.com/" target="_blank">San Diego Uptown News</a></li>
            <li><a href="http://sandiegodowntownnews.com/" target="_blank">San Diego Downtown News</a></li>
  			
  		</ul>
        
        <ul>
        	<li><a href="https://lamesacourier.com/" target="_blank">La Mesa Courier</a></li>
            <li><a href="http://missionvalleynews.com/" target="_blank">Mission Valley News</a></li>
  			<li><a href="http://missiontimescourier.com/" target="_blank">Mission Times_Courier</a></li>  			
  		</ul>
	</div>
</header>

<nav><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72"><a href="https://lamesacourier.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://lamesacourier.com/category/arts-entertainment/la-mesa-reads/">La Mesa Reads</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://lamesacourier.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://lamesacourier.com/category/arts-entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-6004" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-6004"><a href="https://lamesacourier.com/la-mesa-courier-calendar/">Digital Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-127"><a href="https://lamesacourier.com/category/calendar/">Calendar</a></li>
	<li id="menu-item-2290" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2290"><a href="https://lamesacourier.com/category/calendar/arts-calendar/">Arts Calendar</a></li>
</ul>
</li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75"><a href="https://lamesacourier.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709"><a href="https://lamesacourier.com/category/columns/diannes-corner/">Dianne’s Corner</a></li>
	<li id="menu-item-1456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456"><a href="https://lamesacourier.com/expert-advice/">Expert Advice</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://lamesacourier.com/category/columns/foothiller-footsteps/">Foothiller Footsteps</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://lamesacourier.com/category/columns/gen-x-in-la-mesa/">Gen-X in a Millennial World</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://lamesacourier.com/category/columns/helix-highlights/">Helix Highlights</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://lamesacourier.com/category/columns/la-mesa-foothills-democratic-club/">La Mesa Foothills Democratic Club</a></li>
	<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="https://lamesacourier.com/category/columns/navajo-canyon-republican-women/">Navajo Canyon Republican Women</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="https://lamesacourier.com/category/columns/the-sun-shines-sooner/">The Sun Shines Sooner…</a></li>
</ul>
</li>
<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83"><a href="https://lamesacourier.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130"><a href="https://lamesacourier.com/category/food-drink/recipes/">Recipes</a>
	<ul class="sub-menu">
		<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="https://lamesacourier.com/category/food-drink/recipes/whats-cooking-with-julie/">What&#8217;s cooking with Julie</a></li>
	</ul>
</li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://lamesacourier.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84"><a href="https://lamesacourier.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://lamesacourier.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://lamesacourier.com/category/lifestyle/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-86"><a href="https://lamesacourier.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="https://lamesacourier.com/category/news/business/">Business</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="https://lamesacourier.com/category/news/features/">Features</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="https://lamesacourier.com/category/news/from-the-cover/">From the cover</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="https://lamesacourier.com/category/news/la-mesa-news-briefs-news/">La Mesa News Briefs</a></li>
	<li id="menu-item-870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-870"><a href="https://lamesacourier.com/category/news/noteworthy/">Noteworthy</a></li>
</ul>
</li>
<li id="menu-item-712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-712"><a href="https://lamesacourier.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="https://lamesacourier.com/category/opinion/guest-editorial/">Guest Editorial</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="https://lamesacourier.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-6178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6178"><a href="https://lamesacourier.com/expert-advice/sponsored-links/">Sponsored links</a></li>
</ul></div> </nav>

<div id="innerWrap">
<section>
	
		<article class="post-6752 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-calendar category-calendar-briefs" id="post-6752">
			
			<h1 class="entry-title">Calendar: May 25 – June 21, 2018</h1>
            <div class="meta">
	Posted: May 25th, 2018 | <a href="https://lamesacourier.com/category/calendar/arts-calendar/" rel="category tag">Arts Calendar</a>, <a href="https://lamesacourier.com/category/calendar-briefs/" rel="category tag">Calendar, Opinion &amp; News Briefs</a> | <a href="https://lamesacourier.com/calendar-may-25-june-21-2018/#respond" class="comments-link" >No Comments</a></div>
			<div class="entry">
				
				<h3><strong>ONGOING EVENTS</strong></h3>
<p><strong>Kroc Kids presents: </strong><strong>‘Madagascar, Jr.’<br />
</strong><strong>Through May 27<br />
</strong>Join Alex the Lion, Marty the Zebra, Melman the Giraffe, Gloria the hip-hop Hippo and of course, those hilarious, plotting penguins as they bound onto your stage in the musical adventure of a lifetime. Based on the DreamWorks animated motion picture, “Madagascar, Jr.” follows all of your favorite crack-a-lackin’ friends as they escape from their home in New York’s Central Park Zoo and find themselves on an unexpected journey to the madcap world of King Julien&#8217;s Madagascar.</p>
<p>7 p.m. Friday and Saturday, 2 p.m. on Sunday at the Joan Kroc Theatre, 6611 University Ave. For more information, call 619-269-1540.<span id="more-6752"></span></p>
<p><strong>Moxie Theatre: The Madres<br />
</strong><strong>Through June 10<br />
</strong>A play written by Stephanie Alison Walker and directed by Maria Patrice Amon and Jennifer Eve Thorn. It takes place in 1978 in Argentina and people are disappearing off the street. Based on the true and gripping story of the Mothers of the Plaza de Mayo, whose protest gained attention all over the world. On May 25, 26, June 1, 2, 8, and 9 the play begins at 8 p.m.; on May 31 and June 7 the play begins at 7 p.m.; and on May 27, June 3 and 10 the play starts at 2 pm. Moxie Theatre 6663 El Cajon Blvd. Tickets are $25–$30; available at <a href="http://bit.ly/2IsBtCQ" target="_blank" rel="noopener">bit.ly/2IsBtCQ</a>.</p>
<p><a href="https://lamesacourier.com/wp-content/uploads/2018/05/madres-promo.jpg"><img class="aligncenter size-full wp-image-6753" src="https://lamesacourier.com/wp-content/uploads/2018/05/madres-promo.jpg" alt="" width="600" height="338" srcset="https://lamesacourier.com/wp-content/uploads/2018/05/madres-promo.jpg 600w, https://lamesacourier.com/wp-content/uploads/2018/05/madres-promo-300x169.jpg 300w, https://lamesacourier.com/wp-content/uploads/2018/05/madres-promo-288x162.jpg 288w, https://lamesacourier.com/wp-content/uploads/2018/05/madres-promo-134x75.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>&nbsp;</p>
<h3><strong>FEATURED EVENTS</strong></h3>
<h3><strong>Saturday, May 26</strong></h3>
<p><strong>Live Music: The Waits<br />
</strong>This acoustic duo (guitar &amp; mandolin) has a unique blend of folk, bluegrass, country, classic rock and more. No cover charge. Wine by the glass, cheese and crackers, and dessert available for sale. Seating is on a first come, first-served basis in the venue’s back room. 7–10 p.m. at the San Pasquale Wine Tasting &amp; Gallery at 8364 La Mesa Blvd. Free. Visit <a href="http://bit.ly/2GrGWnB" target="_blank" rel="noopener">bit.ly/2GrGWnB</a>.</p>
<p><strong>Santee Street Fair &amp; Craft Beer Festival<br />
</strong>Santee’s 10th annual event will feature over 300 food and craft vendors, live music, carnival rides and more. A “Heroes Stage” will honor military families and photo memorial about the war on terror titled “Fallen Soldier of California” will be on display at the San Diego Christian College.</p>
<p>10 a.m. at Riverview Parkway and Town Center Parkway, Santee. Admission to the fair is free and open to all ages. Admission to the Craft Beer Festival is $25 for 10 testers and meal, advance purchase; $25 for 10 tasters, $15 for five tasters, day of event. For more information or to purchase tickets, visit <a href="http://bit.ly/1hZuPRe." target="_blank" rel="noopener">bit.ly/1hZuPRe.</a></p>
<h3><strong>Thursday, May 31</strong></h3>
<p><strong>Grossmont Hospital: A Legacy of Community Service<br />
</strong>Come learn about East County’s landmark public institution, the Grossmont Hospital, from historian and author Jim Newland. He will present the history of the publicly-owned healthcare district along with the doctors, nurses, administrators, civic-leaders, volunteers, donors, patients and families that have made this landmark community service asset. 10–11:30 a.m. at Grossmont Lifelong Learning Center, 5500 Grossmont Center Drive, Suite 269. Free. Visit <a href="http://bit.ly/2wQCD5F" target="_blank" rel="noopener">bit.ly/2wQCD5F</a>.</p>
<h3><strong>Friday, June 1</strong></h3>
<p><strong>‘The Front Porch’<br />
</strong><strong>Through June 10<br />
</strong>A play written and directed by local playwright George Bailey on how two women confront their fears and prejudices, become friends, and learn what it truly means to be an American. June 1, 2, 8, and 9 at 8 p.m.; on June 3 and 10 at 2 p.m at Lamplighters Community Theatre 5915 Severin Drive. Tickets are $15; available at <a href="http://bit.ly/2jGN1n3" target="_blank" rel="noopener">bit.ly/2jGN1n3</a>.</p>
<p><strong>The Spinners<br />
</strong>Join as the American R&amp;B group known as Spinners, who in 2015 were Rock and Rock Hall of Fame Nominees, play. This performance will be featuring original member Henry Fambrough, Charlton Washington, Jessie Peck, Marvin Taylor and Ronnie Moss. 8 p.m. at Sycuan Casino – Live &amp; Up Close, 5469 Casino Way. Tickets are $59–$69; available at <a href="http://bit.ly/2wPFbkB" target="_blank" rel="noopener">bit.ly/2wPFbkB</a>.</p>
<h3><strong>Saturday, June 2</strong></h3>
<p><strong>Flag Day Parade<br />
</strong>La Mesa’s annual event honoring the “stars and bars” features marching bands, floats and lots of flag waving. Parade starts at 10 a.m. and runs until noon along La Mesa Boulevard. Pre-parade music starts at 9 a.m. in the Village. Visit <a href="http://bit.ly/2s9Vfcv" target="_blank" rel="noopener">bit.ly/2s9Vfcv</a> for more information.</p>
<p><strong>Friends Fashion Fling<br />
</strong>This Friends of East County Arts, Inc. fundraising event features complimentary Champagne, catered lunch, live music, silent auction, opportunity drawings and the main event — a fashion show.<br />
11 a.m.–2 p.m. at the Ronald Reagan Center, 195 East Douglas Ave., El Cajon. Tickets are $70, available at friendsofecarts.org. For more information, call Judy Moore at 619-442-2778.</p>
<h3><strong>Sunday, June 3</strong></h3>
<p><strong>The Australian Bee Gees<br />
</strong>Attend the Bee Gees tribute performance that has been raved about all across the world. The Bee Gees have sold more than 220 million records worldwide, making them one of the world’s best-selling artists of all time. They were inducted into the Rock and Roll Hall of Fame in 1997. Wayne Hosking, David Scott, and Michael Clift look to do the Gibb brothers proud at 7 p.m. at Sycuan Casino – Live &amp; Up Close, 5469 Casino Way. Tickets are $29­–$39; available at <a href="http://bit.ly/2KBnjMa" target="_blank" rel="noopener">bit.ly/2KBnjMa</a>.</p>
<p><a href="https://lamesacourier.com/wp-content/uploads/2018/05/bee-gees.jpg"><img class="aligncenter size-full wp-image-6754" src="https://lamesacourier.com/wp-content/uploads/2018/05/bee-gees.jpg" alt="" width="600" height="333" srcset="https://lamesacourier.com/wp-content/uploads/2018/05/bee-gees.jpg 600w, https://lamesacourier.com/wp-content/uploads/2018/05/bee-gees-300x167.jpg 300w, https://lamesacourier.com/wp-content/uploads/2018/05/bee-gees-288x160.jpg 288w, https://lamesacourier.com/wp-content/uploads/2018/05/bee-gees-134x74.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>&nbsp;</p>
<p><strong>Murder Mystery Dinner Theater</strong></p>
<p>The Kiwanis Club of La Mesa presents its second annual Murder Mystery Dinner Theater. The three-course dinner will be interspersed with live performances of “Boats, Bodies &amp; Betrayal,” an original script. 6 p.m. at the La Mesa Community Center, 4975 Memorial Drive. Cost is $45 per person. RSVP before May 28 to Glenna Bloeman at 619-743-5192, Steve Blake at 619-823-8993, or Bob Shultz at 858-449-4679. Limited seating.</p>
<h3><strong>Thursday, June 7</strong></h3>
<p><strong>Classic Car Show Kickoff<br />
</strong>The La Mesa Village Association hosts this weekly event, every Thursday through August, featuring classic cars, trucks and motorcycles. This year’s kickoff event also features live music by The Ideas. 5–8 p.m. along La Mesa Boulevard in the Village.</p>
<h3><strong>Saturday, June 9</strong></h3>
<p><strong>Live Music: Stage IV<br />
</strong>Stage IV is a group that plays a variety of songs, from standards to jazz to R&amp;B. Stage IV has had the opportunity to perform for many events that have enriched their experience as a band. From TV to charity events, Stage IV has been fortunate to be able to give back to the community. No cover charge. Wine by the glass, cheese and crackers, and dessert available for sale. Seating is on a first come, first-served basis in the venue’s back room. 7–10 p.m. at the San Pasqual Wine Tasting &amp; Gallery at 8364 La Mesa Blvd. Visit <a href="http://bit.ly/2GsPx9p" target="_blank" rel="noopener">bit.ly/2GsPx9p</a>.</p>
<h3><strong>Sunday, June 10</strong></h3>
<p><strong>The Real Story of Monopoly<br />
</strong>Wayne Saunders tells the real story surrounding the phrase ‘Monopoly’. The story Parker Brothers doesn’t tell involves a famous nineteenth-century tax theorist, a stenographer who invented a typewriter carriage return, a Delaware commune, Ivy League economics classes, Atlantic City Quakers, an unemployed steam mechanic, the Favor Cake Set for girls, Wanamaker’s department store, theft and misrepresentation, George S. Parker himself, knockoffs and buyouts, J.P. Morgan, the craze, wartime contraband, the Anti-Monopoly game, a history detective&#8217;s search for justice, rewriting the trademark laws, experts and tournaments, new editions, globalization, and collectors. $12. 1–2:30 p.m. at Grossmont Lifelong Learning Center, 5500 Grossmont Center Drive, Suite 269. Visit <a href="http://bit.ly/2wQCD5F" target="_blank" rel="noopener">bit.ly/2wQCD5F</a>.</p>
<p><strong>Summer Concert Series: San Diego Concert Band<br />
</strong>Enjoy a performance from the local San Diego Concert Band at La Mesa&#8217;s “Sundays at Six” summer concerts. Under the direction of Roy Anthony, Jr., the San Diego Concert Band performs a wide range of music: traditional symphonic band pieces, marches, show tunes and arrangements of orchestral works for band. The band is composed of nearly 100 local musicians from all walks of life, including active and retired music educators, teachers, engineers, doctors, nurses, pilots, attorneys, insurance agents, business professionals, local and federal government employees, and college students. 6–7 p.m. at Harry Griffen Park Amphitheater, 9550 Milden St. Free. Visit <a href="http://bit.ly/2KD7CEv" target="_blank" rel="noopener">bit.ly/2KD7CEv</a> for more information.</p>
<p><a href="https://lamesacourier.com/wp-content/uploads/2018/05/SD-concert-band.jpg"><img class="aligncenter size-full wp-image-6755" src="https://lamesacourier.com/wp-content/uploads/2018/05/SD-concert-band.jpg" alt="" width="600" height="400" srcset="https://lamesacourier.com/wp-content/uploads/2018/05/SD-concert-band.jpg 600w, https://lamesacourier.com/wp-content/uploads/2018/05/SD-concert-band-300x200.jpg 300w, https://lamesacourier.com/wp-content/uploads/2018/05/SD-concert-band-288x192.jpg 288w, https://lamesacourier.com/wp-content/uploads/2018/05/SD-concert-band-134x89.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<h3><strong>Monday, June 11</strong></h3>
<p><strong>10th Annual Taste of La Mesa<br />
</strong>Stroll table to table and celebrate the Chamber’s 10th Anniversary by going on the popular community food extravaganza – the Taste of La Mesa. Eat your heart out and sample great food from multiple local restaurants in one location. You won’t want to miss this night of fun, food and more. Pricing does not include beverages. Alcoholic beverages may be purchased for $5 per glass, and bottled water and soda for $1. 6–8 p.m. at La Mesa Community Center, 4975 Memorial Drive. $40–$60. Visit <a href="http://bit.ly/2GrmPGh" target="_blank" rel="noopener">bit.ly/2GrmPGh</a>.</p>
<h3><strong>Friday, June 15</strong></h3>
<p><strong>LMHS Annual Meeting<br />
</strong>La Mesa Historical Society offer food, wine, and live music at La Mesa Wine Works, 8167 Center St. The society will be electing officers, presenting awards, and enjoying live music from DJ, producer, and label manager of Klectik Records Jason Patrick. 6 p.m. Free. For more information about the La Mesa Historical Society, visit <a href="http://bit.ly/2GrtPCE" target="_blank" rel="noopener">bit.ly/2GrtPCE</a>.</p>
<h3><strong>Saturday, June 16</strong></h3>
<p><strong>Live Music: Jim Earp<br />
</strong>Jim Earp is an acoustic guitarist and singer/songwriter, whose focus is instrumental steel string in Hawaiian and Celtic styles. Jim also sings a variety of ’70s folk-rock covers. No cover charge. Wine by the glass, cheese and crackers, and dessert available for sale. Seating is on a first come, first-served basis in the venue’s back room. 7–10 p.m at the San Pasqual Wine Tasting &amp; Gallery at 8364 La Mesa Blvd. Visit <a href="http://bit.ly/2rSz8pB" target="_blank" rel="noopener">bit.ly/2rSz8pB</a>.</p>
<h3><strong>Sunday, June 17</strong></h3>
<p><strong>Summer Concert Series: Steven Cade<br />
</strong>Enjoy a performance from Steven Cade at La Mesa’s “Sundays at Six” summer concerts. Houston, Texas-born country pop artist Steven Cade has captivated and energized crowds across North America with his signature sound. He infuses contemporary pop elements into country-influenced songs, creating a unique slant on traditional country music. 6–7 p.m. at Harry Griffen Park Amphitheater, 9550 Milden St. Free. Visit <a href="http://bit.ly/2KD7CEv" target="_blank" rel="noopener">bit.ly/2KD7CEv</a> for more information.</p>
<h3><strong>Tuesday, June 19</strong></h3>
<p><strong>Prehistoric Rock Art Paintings of San Diego<br />
</strong>Author and Professor of American Indian Studies, Richard Carrico runs a session on the rich heritage of Kumeyaay and Luiseno art portrayed on rock faces and on the desert floor throughout San Diego County. Take a virtual tour of these incredible works while also attaining a greater understanding of how they were created, and explore possible the meanings of these art pieces that extend back thousands of years. Learn about the people who lived in San Diego County thousands of years ago through their artistic expression.10 a.m.–noon at Grossmont Lifelong Learning Center, 5500 Grossmont Center Drive, Suite 269. $12. Visit <a href="http://bit.ly/2wQCD5F" target="_blank" rel="noopener">bit.ly/2wQCD5F</a>.</p>
<h3><strong>Friday, June 22</strong></h3>
<p><strong>‘Romeo, Romeo &amp; Juliet’<br />
</strong><strong>Through July 8<br />
</strong>The Roustabouts Theatre Company presents a play about what happens when Shakespeare&#8217;s iconic, star-crossed lovers get a third wheel: a tangled triangle of unrequited love. In this fun and fizzy romantic comedy, a rehearsal room becomes a hilarious hothouse for palpable passion, witty repartee, and comedic conflict as the Bard’s glorious language inspires the hopeless romantic in us all. Shows on June 22, 23, 24, 28, 29, 30, July 5, 6, and 7 all start at 8 p.m. at The Moxie Theatre, 6663 El Cajon Blvd. Tickets are $38; available at <a href="http://bit.ly/2LbryPB" target="_blank" rel="noopener">bit.ly/2LbryPB</a>.</p>
<p><a href="https://lamesacourier.com/wp-content/uploads/2018/05/romeo.jpg"><img class="aligncenter size-full wp-image-6756" src="https://lamesacourier.com/wp-content/uploads/2018/05/romeo.jpg" alt="" width="600" height="420" srcset="https://lamesacourier.com/wp-content/uploads/2018/05/romeo.jpg 600w, https://lamesacourier.com/wp-content/uploads/2018/05/romeo-300x210.jpg 300w, https://lamesacourier.com/wp-content/uploads/2018/05/romeo-274x192.jpg 274w, https://lamesacourier.com/wp-content/uploads/2018/05/romeo-134x94.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<h3><strong><br />
RECURRING EVENTS</strong></h3>
<h3>Tuesdays</h3>
<p><strong>La Mesa Walks<br />
</strong>Adult Enrichment Center hosts walks around La Mesa, starting at various locations. 9–10:30 a.m. Call 619-667-1300 for more information.</p>
<h3><strong>Thursdays</strong></h3>
<p><strong>Classic Car Show<br />
</strong>Classic cars, trucks and motorcycles and live music along La Mesa Boulevard in the Village. Thursdays; June through August. 5–8 p.m. Free. Visit <a href="http://lamesavillageassociation.org" target="_blank" rel="noopener">lamesavillageassociation.org</a>.</p>
<p><strong>Movie Matinee<br />
</strong>The La Mesa Adult Enrichment Center shows various movies every Thursday. Cost is $2. 1 p.m. at the Adult enrichment Center Main Hall, 8450 La Mesa Blvd. For listings of movies, visit the Adult Enrichment Center Bulletin at <a href="http://bit.ly/2KH0W8i" target="_blank" rel="noopener">bit.ly/2KH0W8i</a>.</p>
<h3><strong>Fridays</strong></h3>
<p><strong>La Mesa Farmers Market<br />
</strong>La Mesa’s Friday Farmers Market features produce, food and craft vendors. 3–7 p.m. along La Mesa Boulevard in the Village. Free. Visit <a href="http://lamesavillageassociation.org" target="_blank" rel="noopener">lamesavillageassociation.org</a>.</p>

								
				                
                <div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://lamesacourier.com/calendar-may-25-june-21-2018/" data-a2a-title="Calendar: May 25 – June 21, 2018"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Flamesacourier.com%2Fcalendar-may-25-june-21-2018%2F&amp;linkname=Calendar%3A%20May%2025%20%E2%80%93%20June%2021%2C%202018" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Flamesacourier.com%2Fcalendar-may-25-june-21-2018%2F&amp;linkname=Calendar%3A%20May%2025%20%E2%80%93%20June%2021%2C%202018" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Flamesacourier.com%2Fcalendar-may-25-june-21-2018%2F&amp;linkname=Calendar%3A%20May%2025%20%E2%80%93%20June%2021%2C%202018" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div> 
		

			</div>
			
			
		</article>

	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/calendar-may-25-june-21-2018/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="https://lamesacourier.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='6752' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="91d110f392" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="206"/></p>
	</form>

		
</div>


	 
 </section>    
	
<aside>

   <div id="search-3" class="widget widget_search"><form action="https://lamesacourier.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-3" class="widget widget_text">			<div class="textwidget">

<a href="https://lamesacourier.com/san-diego-weather/"><img class="weather" title="san-diego-weather" src="https://sandiegodowntownnews.com/wp-content/uploads/2012/05/san-diego-weather.png" alt="" width="135" height="55" /></a>
</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View the current <a href="https://issuu.com/awodigitaledition/docs/la_mesa_courier_05-25-18?e=2076238/61685250" target="_blank" rel="noopener">Digital Edition</a> of La Mesa Courier<br />
<a href="https://issuu.com/awodigitaledition/docs/la_mesa_courier_05-25-18?e=2076238/61685250" target="_blank" rel="noopener"><img class="aligncenter" title="LMC-Digital" src="https://lamesacourier.com/wp-content/uploads/2018/05/web-Digital-Edition-LMC-Small.jpg" alt="" width="200" height="291" /></a></p>
</div>
</div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><div class="digital">

Vote for <a href="
https://www.cognitoforms.com/SDCNN/_2017BestOfLaMesaBusinessAndRetail" target="_blank">2017 Best of La Mesa</a> Business and Retail!

<a href="
https://www.cognitoforms.com/SDCNN/_2017BestOfLaMesaBusinessAndRetail" target="_blank"><img title="Uptown-Digital" src="https://lamesacourier.com/wp-content/uploads/2018/04/web-Small-Best-of-La-Mesa-Ballot.jpg" /></a></div>
		</div><div id="text-12" class="widget widget_text">			<div class="textwidget">
<div data-cswidget="8949" > </div>
<p>    <script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div><div id="text-14" class="widget widget_text">			<div class="textwidget"></div>
		</div>
    <div id="adrotate_widgets-12" class="widgetAds adrotate_widgets"><div class="g g-1"><div class="g-col b-1 a-45"><a class="gofollow" data-track="NDUsMSwxLDI0MA==" href="http://visitor.r20.constantcontact.com/d.jsp?llr=axr74beab&p=oi&m=1103873591008&sit=qh5kvmqfb&f=02141622-39f7-4c19-bf7b-2d2d13acced2" target="_blank"><img src="https://lamesacourier.com/wp-content/uploads/2015/12/web_banner_eblasts_lmc_1215.jpg" /></a></div></div></div><div id="adrotate_widgets-8" class="widgetAds adrotate_widgets"><div class="g g-2"><div class="g-col b-2 a-133"><a class="gofollow" data-track="MTMzLDIsMSwyNDA=" href="http://calbbq.com/"target="_blank"><img src="https://lamesacourier.com/wp-content/uploads/2018/04/BBQ-Cleaning_250x250_040418_sdcnn_n-012.jpg.jpeg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-142"><a class="gofollow" data-track="MTQyLDIsMSwyNDA=" href="https://tickets.sandiego.org/e/taste-of-gaslamp-2018"target="_blank"><img src="https://lamesacourier.com/wp-content/uploads/2018/06/TOG18_250x250.jpeg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-141"><a class="gofollow" data-track="MTQxLDIsMSwyNDA=" href="https://sdfair.com/"target="_blank"><img src="https://lamesacourier.com/wp-content/uploads/2018/06/SDCF-xxxx-General-250x250_preview.jpeg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-140"><a class="gofollow" data-track="MTQwLDIsMSwyNDA=" href="https://www.adamsavenuebusiness.com/event-info/taste-of-adams-avenue/"target="_blank"><img src="https://lamesacourier.com/wp-content/uploads/2018/05/TOA.250X250.jpg.jpeg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-143"><a class="gofollow" data-track="MTQzLDIsMSwyNDA=" href="http://thisfreelife.betobaccofree.hhs.gov/non-toxic"target="_blank"><img src="https://lamesacourier.com/wp-content/uploads/2018/06/TFL_LLI_Rivendell_250x250.jpg.jpeg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-118"><a class="gofollow" data-track="MTE4LDIsMSwyNDA=" href="http://www.anthonysfishgrotto.com/" target="_blank"><img src="https://lamesacourier.com/wp-content/uploads/2017/11/Courier-Web-Ad-Nov1.png" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-136"><a class="gofollow" data-track="MTM2LDIsMSwyNDA=" href="http://www.playballkidsusa.com/camps/san-diego-ca-area/"target="_blank"><img src="https://lamesacourier.com/wp-content/uploads/2018/04/Camp-Playball_250x250_sdcnn_a.jpg.jpeg" /></a></div></div></div>
</aside>
<!--innerWrap--></div>
<!--wrap--></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23"><a href="https://lamesacourier.com/">Home</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lamesacourier.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://lamesacourier.com/contact-la-mesa-courier/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2018 La Mesa Courier. All rights reserved. &#8226; La Mesa Courier is part of sdCNN.</p>
  </div>
</footer>


	        <style type="text/css" id="inc-opt-styles"></style>
                <style type="text/css" id="hustle-cc-styles"></style>
        <script id="hustle-modal-tpl" type="text/template">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</script><link rel='stylesheet' id='dashicons-css'  href='https://lamesacourier.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-css'  href='https://lamesacourier.com/wp-content/plugins/wordpress-popup/assets/css/front.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://lamesacourier.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/lamesacourier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lamesacourier.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://lamesacourier.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Optins = [];
var inc_opt = {"ajaxurl":"https:\/\/lamesacourier.com\/wp-admin\/admin-ajax.php","page_id":"6752","page_type":"post","current_url":"https:\/\/lamesacourier.com\/calendar-may-25-june-21-2018","is_upfront":"","is_caldera_active":"","adblock_detector_js":"https:\/\/lamesacourier.com\/wp-content\/plugins\/wordpress-popup\/assets\/js\/front\/ads.js","l10n":{"never_see_again":"Never see this message again","success":"Congratulations! You have been subscribed to {name}","submit_failure":"Something went wrong, please try again.","test_cant_submit":"Form can't be submitted in test mode."}};
var hustle_vars = {"ajaxurl":"https:\/\/lamesacourier.com\/wp-admin\/admin-ajax.php","page_id":"6752","page_type":"post","current_url":"https:\/\/lamesacourier.com\/calendar-may-25-june-21-2018","is_upfront":"","is_caldera_active":"","adblock_detector_js":"https:\/\/lamesacourier.com\/wp-content\/plugins\/wordpress-popup\/assets\/js\/front\/ads.js","l10n":{"never_see_again":"Never see this message again","success":"Congratulations! You have been subscribed to {name}","submit_failure":"Something went wrong, please try again.","test_cant_submit":"Form can't be submitted in test mode."}};
var Hustle_Custom_Contents = {"Hustle_CC5b18a4e45c196":{"design":{"main_bg_color":"rgba(255,255,255,1)","border":"","border_radius":0,"border_weight":3,"border_type":"solid","border_static_color":"rgba(218,218,218,1)","border_hover_color":"rgba(218,218,218,1)","border_active_color":"rgba(218,218,218,1)","drop_shadow":false,"drop_shadow_x":0,"drop_shadow_y":0,"drop_shadow_blur":0,"drop_shadow_spread":0,"drop_shadow_color":"rgba(0,0,0,0)","image":"https:\/\/lamesacourier.com\/wp-content\/uploads\/2014\/12\/BestofLMC_2014_web.jpeg","hide_image_on_mobile":false,"image_position":"right","cta_label":"Vote now!","cta_url":"https:\/\/lamesacourier.com\/best-of-la-mesa-2014\/","cta_target":"_blank","image_location":"right","style":"simple","customize_colors":false,"title_color":"","subtitle_color":"","link_static_color":"","cta_static_background":"","cta_static_color":"","customize_size":false,"custom_height":0,"custom_width":0,"customize_css":false,"custom_css":""},"content":{"optin_id":"1","blog_id":"1","optin_name":"La Mesa Best Of 2014","optin_title":"","optin_message":"Vote by Feb. 10 and you'll be entered for a chance to win two movie tickets!","optin_mail_list":"","optin_provider":"custom_content","active":"1","test_mode":"0","subtitle":null,"content":"<p>Vote by Feb. 10 and you&#8217;ll be entered for a chance to win two movie tickets!<\/p>\n"},"tracking_types":null,"settings":null,"after_content":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"popup":{"enabled":1,"conditions":{"shown_less_than":1,"on_specific_url":{"urls":"www.lamesacourier.com\/"}},"triggers":{"trigger":"time","on_time":"immediately","on_time_delay":0,"on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":0,"on_scroll_css_selector":null,"on_click_element":"","on_exit_intent":"detected","on_adblock":false,"on_adblock_delayed":false,"on_adblock_delayed_time":180,"on_adblock_delayed_unit":"seconds"},"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":0,"on_submit":"default"},"slide_in":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"magic_bar":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"should_display":{"after_content":true,"popup":false,"slide_in":true,"shortcode":true,"widget":true}}};
var Hustle_SS_Modules = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://lamesacourier.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://lamesacourier.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script async="async" type='text/javascript' src='https://lamesacourier.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.3'></script>
   


<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="https://lamesacourier.com/wp-content/themes/lamesa/_/js/functions.js"></script>
	 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56681642-1', 'auto');
  ga('send', 'pageview');

</script>

	
</body>

</html>
