<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		     Anderson recognizes Purple Heart recipient - La Mesa Courier	</title>
	
	<meta name="title" content="  Anderson recognizes Purple Heart recipient - La Mesa Courier">
	<meta name="description" content="La Mesa Community News">
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	<meta name="Copyright" content="Copyright San Diego Downtown News 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="https://lamesacourier.com/wp-content/themes/lamesa/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="https://lamesacourier.com/wp-content/themes/lamesa/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="https://lamesacourier.com/wp-content/themes/lamesa/style.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="https://lamesacourier.com/wp-content/themes/lamesa/_/js/modernizr-1.7.min.js"></script>
    
	<script src="https://lamesacourier.com/wp-content/themes/lamesa/_/js/jquery.dropdownPlain.js"></script>

	<script src="https://lamesacourier.com/wp-content/themes/lamesa/_/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="https://lamesacourier.com/xmlrpc.php" />

	
	
    
 <script type='text/javascript' src='https://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "sandiegodtn-sandiegodtncom406_WeatherPage_ATF_MainColumn_Window_590x287");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>   
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="La Mesa Courier &raquo; Feed" href="https://lamesacourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Mesa Courier &raquo; Comments Feed" href="https://lamesacourier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Mesa Courier &raquo; Anderson recognizes Purple Heart recipient Comments Feed" href="https://lamesacourier.com/anderson-recognizes-purple-heart-recipient/feed/" />
<meta property="og:image" content="https://lamesacourier.com/wp-content/uploads/2018/03/Photo-Courtesy-of-Jordan-Conole_Shane-Kruchten-at-Anderson27s-office-300x272.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/lamesacourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='wpsqt-main-css'  href='https://lamesacourier.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='https://lamesacourier.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.14' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='https://lamesacourier.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
      <script>
      if (document.location.protocol != "https:") {
          document.location = document.URL.replace(/^http:/i, "https:");
      }
      </script>
      <script type='text/javascript' src='https://lamesacourier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://lamesacourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://lamesacourier.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://lamesacourier.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<!--[if IE]><script type='text/javascript' src='https://lamesacourier.com/wp-content/plugins/wordpress-popup/assets/js/vendor/fitie/fitie.js?ver=2.0.2'></script>
<![endif]--><script type='text/javascript' src='https://lamesacourier.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<link rel='https://api.w.org/' href='https://lamesacourier.com/wp-json/' />
<link rel='prev' title='Council adopts climate action plan' href='https://lamesacourier.com/council-adopts-climate-action-plan/' />
<link rel='next' title='Into the great wide open' href='https://lamesacourier.com/into-the-great-wide-open/' />
<link rel="canonical" href="https://lamesacourier.com/anderson-recognizes-purple-heart-recipient/" />
<link rel='shortlink' href='https://lamesacourier.com/?p=6437' />
<link rel="alternate" type="application/json+oembed" href="https://lamesacourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flamesacourier.com%2Fanderson-recognizes-purple-heart-recipient%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://lamesacourier.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flamesacourier.com%2Fanderson-recognizes-purple-heart-recipient%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @lamesacourier"
};
</script>
<script type="text/javascript" src="https://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v4.6.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:4px; max-width:258px; }
	.b-1 { margin:4px; }
	.g-2 { min-width:4px; max-width:258px; }
	.b-2 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-6437 single-format-standard">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="https://lamesacourier.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="https://lamesacourier.com/about-la-mesa-courier/">About</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="https://lamesacourier.com/la-mesa-advertising/">Advertising</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="https://lamesacourier.com/la-mesa-courier-digital-archives/">Digital Archives</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="https://lamesacourier.com/contact-la-mesa-courier/">Contact</a>
<ul class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://lamesacourier.com/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="https://lamesacourier.com/find-us/">Find us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-2" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="https://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="https://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-2" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="http://www.twitter.com/lamesacourier" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="http://www.facebook.com/lamesacourier" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<!--innerTop--></div>
<!--top--></div>

<div id="wrap">

<header>
	<div id="logo">
  		<h1><a href="https://lamesacourier.com/">La Mesa Courier        La Mesa Community News</a></h1>
   </div>
	
   <div id="papers">
  		<ul>
        	<li><a href="http://gay-sd.com/" target="_blank">Gay San Diego</a></li>
  			<li><a href="http://sduptownnews.com/" target="_blank">San Diego Uptown News</a></li>
            <li><a href="http://sandiegodowntownnews.com/" target="_blank">San Diego Downtown News</a></li>
  			
  		</ul>
        
        <ul>
        	<li><a href="https://lamesacourier.com/" target="_blank">La Mesa Courier</a></li>
            <li><a href="http://missionvalleynews.com/" target="_blank">Mission Valley News</a></li>
  			<li><a href="http://missiontimescourier.com/" target="_blank">Mission Times_Courier</a></li>  			
  		</ul>
	</div>
</header>

<nav><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72"><a href="https://lamesacourier.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="https://lamesacourier.com/category/arts-entertainment/la-mesa-reads/">La Mesa Reads</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="https://lamesacourier.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="https://lamesacourier.com/category/arts-entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-6004" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-has-children menu-item-6004"><a href="https://lamesacourier.com/la-mesa-courier-calendar/">Digital Calendar</a>
<ul class="sub-menu">
	<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-127"><a href="https://lamesacourier.com/category/calendar/">Calendar</a></li>
	<li id="menu-item-2290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2290"><a href="https://lamesacourier.com/category/calendar/arts-calendar/">Arts Calendar</a></li>
</ul>
</li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75"><a href="https://lamesacourier.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709"><a href="https://lamesacourier.com/category/columns/diannes-corner/">Dianne’s Corner</a></li>
	<li id="menu-item-1456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456"><a href="https://lamesacourier.com/expert-advice/">Expert Advice</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="https://lamesacourier.com/category/columns/foothiller-footsteps/">Foothiller Footsteps</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="https://lamesacourier.com/category/columns/gen-x-in-la-mesa/">Gen-X in a Millennial World</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="https://lamesacourier.com/category/columns/helix-highlights/">Helix Highlights</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="https://lamesacourier.com/category/columns/la-mesa-foothills-democratic-club/">La Mesa Foothills Democratic Club</a></li>
	<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="https://lamesacourier.com/category/columns/navajo-canyon-republican-women/">Navajo Canyon Republican Women</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="https://lamesacourier.com/category/columns/the-sun-shines-sooner/">The Sun Shines Sooner…</a></li>
</ul>
</li>
<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83"><a href="https://lamesacourier.com/category/food-drink/">Food &#038; Drink</a>
<ul class="sub-menu">
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130"><a href="https://lamesacourier.com/category/food-drink/recipes/">Recipes</a>
	<ul class="sub-menu">
		<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="https://lamesacourier.com/category/food-drink/recipes/whats-cooking-with-julie/">What&#8217;s cooking with Julie</a></li>
	</ul>
</li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="https://lamesacourier.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84"><a href="https://lamesacourier.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="https://lamesacourier.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="https://lamesacourier.com/category/lifestyle/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86"><a href="https://lamesacourier.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="https://lamesacourier.com/category/news/business/">Business</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="https://lamesacourier.com/category/news/features/">Features</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="https://lamesacourier.com/category/news/from-the-cover/">From the cover</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="https://lamesacourier.com/category/news/la-mesa-news-briefs-news/">La Mesa News Briefs</a></li>
	<li id="menu-item-870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-870"><a href="https://lamesacourier.com/category/news/noteworthy/">Noteworthy</a></li>
</ul>
</li>
<li id="menu-item-712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-712"><a href="https://lamesacourier.com/category/opinion/">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="https://lamesacourier.com/category/opinion/guest-editorial/">Guest Editorial</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="https://lamesacourier.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
<li id="menu-item-6178" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6178"><a href="https://lamesacourier.com/expert-advice/sponsored-links/">Sponsored links</a></li>
</ul></div> </nav>

<div id="innerWrap">
<section>
	
		<article class="post-6437 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-news category-politics" id="post-6437">
			
			<h1 class="entry-title">Anderson recognizes Purple Heart recipient</h1>
            <div class="meta">
	Posted: March 23rd, 2018 | <a href="https://lamesacourier.com/category/featured/" rel="category tag">Featured</a>, <a href="https://lamesacourier.com/category/news/" rel="category tag">News</a>, <a href="https://lamesacourier.com/category/politics/" rel="category tag">Politics</a> | <a href="https://lamesacourier.com/anderson-recognizes-purple-heart-recipient/#respond" class="comments-link" >No Comments</a></div>
			<div class="entry">
				
				<p>By Jordan Conole</p>
<p>At just 17 years old, La Mesa resident Shane Kruchten received a Purple Heart, the award given to military personnel who are wounded by the enemy. According to the Purple Heart Foundation, “the Purple Heart medal represents courage, sacrifice, commitment and ‘heart.’”<span id="more-6437"></span></p>
<p>On Tuesday, Mar. 13, Kruchten received a Senate certificate of recognition from the office of state Senator Joel Anderson for his unwavering dedication to our nation’s values through his service with the United States Marine Corps during Operation Iraqi Freedom and for the countless hours he has volunteered to benefit local veterans and active duty military personnel.</p>
<div id="attachment_6438" style="max-width: 610px" class="wp-caption aligncenter"><a href="https://lamesacourier.com/wp-content/uploads/2018/03/Photo-Courtesy-of-Jordan-Conole_Shane-Kruchten-at-Anderson27s-office.jpg"><img class="size-full wp-image-6438" src="https://lamesacourier.com/wp-content/uploads/2018/03/Photo-Courtesy-of-Jordan-Conole_Shane-Kruchten-at-Anderson27s-office.jpg" alt="" width="600" height="543" srcset="https://lamesacourier.com/wp-content/uploads/2018/03/Photo-Courtesy-of-Jordan-Conole_Shane-Kruchten-at-Anderson27s-office.jpg 600w, https://lamesacourier.com/wp-content/uploads/2018/03/Photo-Courtesy-of-Jordan-Conole_Shane-Kruchten-at-Anderson27s-office-300x272.jpg 300w, https://lamesacourier.com/wp-content/uploads/2018/03/Photo-Courtesy-of-Jordan-Conole_Shane-Kruchten-at-Anderson27s-office-212x192.jpg 212w, https://lamesacourier.com/wp-content/uploads/2018/03/Photo-Courtesy-of-Jordan-Conole_Shane-Kruchten-at-Anderson27s-office-110x100.jpg 110w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">Shane Kruchten at Sen. Anderson’s office <em>(Photo by Jordon Conole)</em></p></div>
<p>“Shane has served our country bravely with honor and integrity and his commitment to our military community is inspiring to us all,” Anderson said. “I am thankful for my constituents like Shane who have made the decision to serve our country and have sacrificed so much to do so.”</p>
<p>Kruchten, an avid military and veteran advocate, felt honored by Anderson’s recognition and expressed his gratitude.</p>
<p>“It feels great to know that the senator has noticed me and recognized me for my selfless service,” he said.</p>
<p>When Kruchten is not working or spending time with his family, he volunteers within various organizations in the military community. He makes trips overseas to motivate currently deployed troops, teaches jiu jitsu at Alliance Eastlake at no cost to fellow veterans and works with the Wounded Warrior Project.</p>
<p>Another organization Kruchten works closely with is Mission Volant that hosts Operation Jump 22. It provides wounded veterans an opportunity to experience adrenaline and excitement again through skydiving.</p>
<p>“Watching their faces light up, and to actually see a smile on their face, which is rare, is one of the best things I have experienced,” Kruchten shared.</p>
<p>Kruchten’s service to the military community is driven and inspired by his family and his brothers who never made it home. He hopes his work with the military community will inspire those who are struggling to seek help.</p>
<p>“For the veterans out there, if you are going through a struggle, speak up. There is a voice out there that will listen because 22 suicides a day is too many,” Kruchten said.</p>
<p><em>— Jordan Conole is a legislative intern for Sen. Joel Anderson’s office.</em></p>

								
				                
                <div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://lamesacourier.com/anderson-recognizes-purple-heart-recipient/" data-a2a-title="Anderson recognizes Purple Heart recipient"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Flamesacourier.com%2Fanderson-recognizes-purple-heart-recipient%2F&amp;linkname=Anderson%20recognizes%20Purple%20Heart%20recipient" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Flamesacourier.com%2Fanderson-recognizes-purple-heart-recipient%2F&amp;linkname=Anderson%20recognizes%20Purple%20Heart%20recipient" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_plus" href="https://www.addtoany.com/add_to/google_plus?linkurl=https%3A%2F%2Flamesacourier.com%2Fanderson-recognizes-purple-heart-recipient%2F&amp;linkname=Anderson%20recognizes%20Purple%20Heart%20recipient" title="Google+" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div> 
		

			</div>
			
			
		</article>

	

			<!-- If comments are open, but there are no comments. -->

	 	


<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/anderson-recognizes-purple-heart-recipient/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="https://lamesacourier.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='6437' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4576043ab3" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="97"/></p>
	</form>

		
</div>


	 
 </section>    
	
<aside>

   <div id="search-3" class="widget widget_search"><form action="https://lamesacourier.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="https://lamesacourier.com/traffic-report/"><img class="traffic" title="san-diego-traffic" src="https://www.gay-sd.com/wp-content/uploads/2012/04/san-diego-traffic.png" alt="" width="135" height="55" /></a>

<a href="https://lamesacourier.com/san-diego-weather/"><img class="weather" title="san-diego-weather" src="https://sandiegodowntownnews.com/wp-content/uploads/2012/05/san-diego-weather.png" alt="" width="135" height="55" /></a>
</div>
		</div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View the current <a href="https://issuu.com/awodigitaledition/docs/la_mesa_courier_03-23-18?e=2076238/59497676" target="_blank" rel="noopener">Digital Edition</a> of La Mesa Courier<br />
<a href="https://issuu.com/awodigitaledition/docs/la_mesa_courier_03-23-18?e=2076238/59497676" target="_blank" rel="noopener"><img class="aligncenter" title="LMC-Digital" src="https://lamesacourier.com/wp-content/uploads/2018/03/websmallLMC.jpg" alt="" width="200" height="291" /></a></p>
</div>
</div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><div class="digital">

<a href="
https://issuu.com/awodigitaledition/docs/la_mesa_courier_03-23-18/11?e=2076238/59497676" target="_blank">2017 Best of La Mesa</a>

<a href="
https://issuu.com/awodigitaledition/docs/la_mesa_courier_03-23-18/11?e=2076238/59497676" target="_blank"><img title="Uptown-Digital" src="https://lamesacourier.com/wp-content/uploads/2018/03/web-Digital-Edition-LMC-Best-Of-copy.jpg" /></a></div>
		</div><div id="text-12" class="widget widget_text">			<div class="textwidget"><div data-cswidget="8877"></div>
<p><script type="text/javascript" async defer src="//cdn.cityspark.com/wid/get.js" > </script></p>
</div>
		</div><div id="text-14" class="widget widget_text">			<div class="textwidget"></div>
		</div>
    <div id="adrotate_widgets-12" class="widgetAds adrotate_widgets"><div class="g g-1"><div class="g-col b-1 a-45"><a class="gofollow" data-track="NDUsMSwxLDI0MA==" href="http://visitor.r20.constantcontact.com/d.jsp?llr=axr74beab&p=oi&m=1103873591008&sit=qh5kvmqfb&f=02141622-39f7-4c19-bf7b-2d2d13acced2" target="_blank"><img src="https://lamesacourier.com/wp-content/uploads/2015/12/web_banner_eblasts_lmc_1215.jpg" /></a></div></div></div><div id="adrotate_widgets-8" class="widgetAds adrotate_widgets"><div class="g g-2"><div class="g-col b-2 a-130"><a class="gofollow" data-track="MTMwLDIsMSwyNDA=" href="https://greencarpetgrowing.com/" target="_blank"><img src="https://lamesacourier.com/wp-content/uploads/2018/02/grow-cannabis-at-home-green-carpet-growing.png" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-129"><a class="gofollow" data-track="MTI5LDIsMSwyNDA=" href="http://myhomesd.com/values"_blank"><img src="https://lamesacourier.com/wp-content/uploads/2018/01/Dan-Smith-La-Mesa-Web-Ad-01-30-18.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-132"><a class="gofollow" data-track="MTMyLDIsMSwyNDA=" href="https://www.brownpapertickets.com/event/3336032“ target="_blank"><img src="https://lamesacourier.com/wp-content/uploads/2018/03/Mission-Hills-Heritage-WEB-ad.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-118"><a class="gofollow" data-track="MTE4LDIsMSwyNDA=" href="http://www.anthonysfishgrotto.com/" target="_blank"><img src="https://lamesacourier.com/wp-content/uploads/2017/11/Courier-Web-Ad-Nov1.png" /></a></div></div></div>
</aside>
<!--innerWrap--></div>
<!--wrap--></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23"><a href="https://lamesacourier.com/">Home</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="https://lamesacourier.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://lamesacourier.com/contact-la-mesa-courier/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2018 La Mesa Courier. All rights reserved. &#8226; La Mesa Courier is part of sdCNN.</p>
  </div>
</footer>


	        <style type="text/css" id="inc-opt-styles"></style>
                <style type="text/css" id="hustle-cc-styles"></style>
        <script id="hustle-modal-tpl" type="text/template">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</script><link rel='stylesheet' id='dashicons-css'  href='https://lamesacourier.com/wp-includes/css/dashicons.min.css?ver=4.9.4' type='text/css' media='all' />
<link rel='stylesheet' id='optin_front-css'  href='https://lamesacourier.com/wp-content/plugins/wordpress-popup/assets/css/front.css?ver=2.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://lamesacourier.com/wp-includes/js/comment-reply.min.js?ver=4.9.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/lamesacourier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://lamesacourier.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://lamesacourier.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Optins = [];
var inc_opt = {"ajaxurl":"https:\/\/lamesacourier.com\/wp-admin\/admin-ajax.php","page_id":"6437","page_type":"post","current_url":"https:\/\/lamesacourier.com\/anderson-recognizes-purple-heart-recipient","is_upfront":"","is_caldera_active":"","adblock_detector_js":"https:\/\/lamesacourier.com\/wp-content\/plugins\/wordpress-popup\/assets\/js\/front\/ads.js","l10n":{"never_see_again":"Never see this message again","success":"Congratulations! You have been subscribed to {name}","submit_failure":"Something went wrong, please try again.","test_cant_submit":"Form can't be submitted in test mode."}};
var hustle_vars = {"ajaxurl":"https:\/\/lamesacourier.com\/wp-admin\/admin-ajax.php","page_id":"6437","page_type":"post","current_url":"https:\/\/lamesacourier.com\/anderson-recognizes-purple-heart-recipient","is_upfront":"","is_caldera_active":"","adblock_detector_js":"https:\/\/lamesacourier.com\/wp-content\/plugins\/wordpress-popup\/assets\/js\/front\/ads.js","l10n":{"never_see_again":"Never see this message again","success":"Congratulations! You have been subscribed to {name}","submit_failure":"Something went wrong, please try again.","test_cant_submit":"Form can't be submitted in test mode."}};
var Hustle_Custom_Contents = {"Hustle_CC5ac1136325336":{"design":{"main_bg_color":"rgba(255,255,255,1)","border":"","border_radius":0,"border_weight":3,"border_type":"solid","border_static_color":"rgba(218,218,218,1)","border_hover_color":"rgba(218,218,218,1)","border_active_color":"rgba(218,218,218,1)","drop_shadow":false,"drop_shadow_x":0,"drop_shadow_y":0,"drop_shadow_blur":0,"drop_shadow_spread":0,"drop_shadow_color":"rgba(0,0,0,0)","image":"https:\/\/lamesacourier.com\/wp-content\/uploads\/2014\/12\/BestofLMC_2014_web.jpeg","hide_image_on_mobile":false,"image_position":"right","cta_label":"Vote now!","cta_url":"https:\/\/lamesacourier.com\/best-of-la-mesa-2014\/","cta_target":"_blank","image_location":"right","style":"simple","customize_colors":false,"title_color":"","subtitle_color":"","link_static_color":"","cta_static_background":"","cta_static_color":"","customize_size":false,"custom_height":0,"custom_width":0,"customize_css":false,"custom_css":""},"content":{"optin_id":"1","blog_id":"1","optin_name":"La Mesa Best Of 2014","optin_title":"","optin_message":"Vote by Feb. 10 and you'll be entered for a chance to win two movie tickets!","optin_mail_list":"","optin_provider":"custom_content","active":"1","test_mode":"0","subtitle":null,"content":"<p>Vote by Feb. 10 and you&#8217;ll be entered for a chance to win two movie tickets!<\/p>\n"},"tracking_types":null,"settings":null,"after_content":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"popup":{"enabled":1,"conditions":{"shown_less_than":1,"on_specific_url":{"urls":"www.lamesacourier.com\/"}},"triggers":{"trigger":"time","on_time":"immediately","on_time_delay":0,"on_time_unit":"seconds","on_scroll":"scrolled","on_scroll_page_percent":0,"on_scroll_css_selector":null,"on_click_element":"","on_exit_intent":"detected","on_adblock":false,"on_adblock_delayed":false,"on_adblock_delayed_time":180,"on_adblock_delayed_unit":"seconds"},"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":0,"on_submit":"default"},"slide_in":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"magic_bar":{"enabled":false,"conditions":[],"triggers":[],"animation_in":"","animation_out":"","make_fullscreen":false,"add_never_see_link":false,"close_btn_as_never_see":false,"allow_scroll_page":false,"not_close_on_background_click":false,"expiration_days":365},"should_display":{"after_content":true,"popup":false,"slide_in":true,"shortcode":true,"widget":true}}};
var Hustle_SS_Modules = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://lamesacourier.com/wp-content/plugins/wordpress-popup/assets/js/front.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://lamesacourier.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
<script async="async" type='text/javascript' src='https://lamesacourier.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.2'></script>
   


<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="https://lamesacourier.com/wp-content/themes/lamesa/_/js/functions.js"></script>
	 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56681642-1', 'auto');
  ga('send', 'pageview');

</script>

	
</body>

</html>
