<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		     La Mesa News Briefs – March 24, 2017 - La Mesa Courier	</title>
	
	<meta name="title" content="  La Mesa News Briefs – March 24, 2017 - La Mesa Courier">
	<meta name="description" content="La Mesa Community News">
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	<meta name="Copyright" content="Copyright San Diego Downtown News 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="http://lamesacourier.com/wp-content/themes/lamesa/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="http://lamesacourier.com/wp-content/themes/lamesa/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="http://lamesacourier.com/wp-content/themes/lamesa/style.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="http://lamesacourier.com/wp-content/themes/lamesa/_/js/modernizr-1.7.min.js"></script>
    
	<script src="http://lamesacourier.com/wp-content/themes/lamesa/_/js/jquery.dropdownPlain.js"></script>

	<script src="http://lamesacourier.com/wp-content/themes/lamesa/_/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="http://lamesacourier.com/xmlrpc.php" />

	
	
    
 <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "sandiegodtn-sandiegodtncom406_WeatherPage_ATF_MainColumn_Window_590x287");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>   
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="La Mesa Courier &raquo; Feed" href="http://lamesacourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Mesa Courier &raquo; Comments Feed" href="http://lamesacourier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Mesa Courier &raquo; La Mesa News Briefs – March 24, 2017 Comments Feed" href="http://lamesacourier.com/la-mesa-news-briefs-march-24-2017/feed/" />
<meta property="og:image" content="http://lamesacourier.com/wp-content/uploads/2017/03/web-H.-King--240x300.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lamesacourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8.1"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='wpsqt-main-css'  href='http://lamesacourier.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://lamesacourier.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://lamesacourier.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://lamesacourier.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='http://lamesacourier.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://lamesacourier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<link rel='https://api.w.org/' href='http://lamesacourier.com/wp-json/' />
<link rel='prev' title='What’s Cooking with Julie: Fresh Asparagus Soup' href='http://lamesacourier.com/whats-cooking-with-julie-fresh-asparagus-soup/' />
<link rel='next' title='Road Show auction night features Tom Del Beccaro as keynote' href='http://lamesacourier.com/road-show-auction-night-features-tom-del-beccaro-as-keynote/' />
<link rel="canonical" href="http://lamesacourier.com/la-mesa-news-briefs-march-24-2017/" />
<link rel='shortlink' href='http://lamesacourier.com/?p=4207' />
<link rel="alternate" type="application/json+oembed" href="http://lamesacourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flamesacourier.com%2Fla-mesa-news-briefs-march-24-2017%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lamesacourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flamesacourier.com%2Fla-mesa-news-briefs-march-24-2017%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @lamesacourier"
};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:4px; max-width:258px; }
	.b-1 { margin:4px; }
	.g-2 { min-width:4px; max-width:258px; }
	.b-2 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

</head>

<body class="post-template-default single single-post postid-4207 single-format-standard">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://lamesacourier.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://lamesacourier.com/about-la-mesa-courier/">About</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://lamesacourier.com/la-mesa-advertising/">Advertising</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://lamesacourier.com/la-mesa-courier-digital-archives/">Digital Archives</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="http://lamesacourier.com/contact-la-mesa-courier/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://lamesacourier.com/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="http://lamesacourier.com/find-us/">Find us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-2" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="http://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-2" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="http://www.twitter.com/lamesacourier" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="http://www.facebook.com/lamesacourier" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<!--innerTop--></div>
<!--top--></div>

<div id="wrap">

<header>
	<div id="logo">
  		<h1><a href="http://lamesacourier.com/">La Mesa Courier        La Mesa Community News</a></h1>
   </div>
	
   <div id="papers">
  		<ul>
        	<li><a href="http://gay-sd.com/" target="_blank">Gay San Diego</a></li>
  			<li><a href="http://sduptownnews.com/" target="_blank">San Diego Uptown News</a></li>
            <li><a href="http://sandiegodowntownnews.com/" target="_blank">San Diego Downtown News</a></li>
  			
  		</ul>
        
        <ul>
        	<li><a href="http://lamesacourier.com/" target="_blank">La Mesa Courier</a></li>
            <li><a href="http://missionvalleynews.com/" target="_blank">Mission Valley News</a></li>
  			<li><a href="http://missiontimescourier.com/" target="_blank">Mission Times_Courier</a></li>  			
  		</ul>
	</div>
</header>

<nav><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72"><a href="http://lamesacourier.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://lamesacourier.com/category/arts-entertainment/la-mesa-reads/">La Mesa Reads</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://lamesacourier.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="http://lamesacourier.com/category/arts-entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-127"><a href="http://lamesacourier.com/category/calendar/">Calendar</a>
<ul  class="sub-menu">
	<li id="menu-item-2290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2290"><a href="http://lamesacourier.com/category/calendar/arts-calendar/">Arts Calendar</a></li>
</ul>
</li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75"><a href="http://lamesacourier.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709"><a href="http://lamesacourier.com/category/columns/diannes-corner/">Dianne’s Corner</a></li>
	<li id="menu-item-1456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456"><a href="http://lamesacourier.com/expert-advice/">Expert Advice</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="http://lamesacourier.com/category/columns/foothiller-footsteps/">Foothiller Footsteps</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://lamesacourier.com/category/columns/gen-x-in-la-mesa/">Gen-X in a Millennial World</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://lamesacourier.com/category/columns/helix-highlights/">Helix Highlights</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://lamesacourier.com/category/columns/la-mesa-foothills-democratic-club/">La Mesa Foothills Democratic Club</a></li>
	<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://lamesacourier.com/category/columns/navajo-canyon-republican-women/">Navajo Canyon Republican Women</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://lamesacourier.com/category/columns/the-sun-shines-sooner/">The Sun Shines Sooner…</a></li>
</ul>
</li>
<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83"><a href="http://lamesacourier.com/category/food-drink/">Food &#038; Drink</a>
<ul  class="sub-menu">
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130"><a href="http://lamesacourier.com/category/food-drink/recipes/">Recipes</a>
	<ul  class="sub-menu">
		<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://lamesacourier.com/category/food-drink/recipes/whats-cooking-with-julie/">What&#8217;s cooking with Julie</a></li>
	</ul>
</li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://lamesacourier.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84"><a href="http://lamesacourier.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="http://lamesacourier.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://lamesacourier.com/category/lifestyle/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86"><a href="http://lamesacourier.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="http://lamesacourier.com/category/news/business/">Business</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://lamesacourier.com/category/news/features/">Features</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-133"><a href="http://lamesacourier.com/category/news/from-the-cover/">From the cover</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-299"><a href="http://lamesacourier.com/category/news/la-mesa-news-briefs-news/">La Mesa News Briefs</a></li>
	<li id="menu-item-870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-870"><a href="http://lamesacourier.com/category/news/noteworthy/">Noteworthy</a></li>
</ul>
</li>
<li id="menu-item-712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-712"><a href="http://lamesacourier.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://lamesacourier.com/category/opinion/guest-editorial/">Guest Editorial</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="http://lamesacourier.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
</ul></div> </nav>

<div id="innerWrap">
<section>
	
		<article class="post-4207 post type-post status-publish format-standard has-post-thumbnail hentry category-calendar-briefs category-la-mesa-news-briefs-news category-news" id="post-4207">
			
			<h1 class="entry-title">La Mesa News Briefs – March 24, 2017</h1>
            <div class="meta">
	Posted: March 24th, 2017 | <a href="http://lamesacourier.com/category/calendar-briefs/" rel="category tag">Calendar, Opinion &amp; News Briefs</a>, <a href="http://lamesacourier.com/category/news/la-mesa-news-briefs-news/" rel="category tag">La Mesa News Briefs</a>, <a href="http://lamesacourier.com/category/news/" rel="category tag">News</a> | <a href="http://lamesacourier.com/la-mesa-news-briefs-march-24-2017/#comments" class="comments-link" >1 Comment</a></div>
			<div class="entry">
				
				<p><strong>New program serves uninsured in East County</strong></p>
<p>On March 8, the Grossmont Healthcare District (GHD) announced it awarded a $20,000 grant to Champions for Health, a local nonprofit that facilitates pro bono medical care for low-income, uninsured San Diegans.<span id="more-4207"></span></p>
<p>Through its flagship program, Project Access San Diego (PASD), Champions for Health relies on a network of physician volunteers, hospitals, surgery centers and other ancillary partners to provide specialized medical services to the community’s most vulnerable population. This grant award from GHD will specifically support uninsured residents in the East County region.</p>
<p>“We are grateful for the support of the Grossmont Healthcare District and we value tremendously our partnership for the benefit of the community,” said Barbara Mandel, CEO, Champions for Health in a press release. “We believe Project Access is one of the most successful models in the country for providing access to specialty care to restore health to low-income, uninsured individuals in need of specialty medical care.”</p>
<p>Since PASD began in 2008, donated care provided by PASD volunteers and healthcare providers has exceeded $13 million in value, according Mandel.</p>
<p>“By addressing the health care needs of our community’s most vulnerable, Champions for Health serves people who are facing life-threatening or chronic medical conditions,” said Michael Emerson, 2017 GHD board president. “The care provided to the uninsured also reduces the strain on hospital emergency departments and other community health care centers.”</p>
<p>Mandel said a recent patient underwent a mastectomy, radiation and chemotherapy, but did not qualify for reconstructive surgery since her insurance benefits had expired. In service to the patient, a PASD volunteer physician performed the reconstructive surgery pro bono, which restored the patient’s well-being and self-esteem.</p>
<p>In addition to PASD, other Champions for Health programs include free screenings for breast cancer, colorectal cancer and high blood pressure, along with flu immunizations, a speakers bureau and scholarships for medical students and residents planning to care for the medically underserved.</p>
<p>For more information, visit <em><a href="https://championsforhealth.org/" target="_blank">ChampionsForHealth.org</a></em> and <a href="http://www.grossmonthealthcare.org/" target="_blank"><em>grossmonthealthcare.org</em></a>.<strong> </strong></p>
<p><strong>Pageant winners crowned</strong></p>
<p>On Saturday, March 4, the cities of La Mesa and Santee held their pageant to choose the 2017 Miss La Mesa, Miss Teen La Mesa, Miss Santee and Miss Teen Santee. The annual event was held in La Mesa at the new Helix Charter High School Theater.</p>
<p>La Mesa winners are Heather Bardin, who won the title of Miss La Mesa, and Alexis Smith, who won the title of Miss La Mesa Teen.</p>
<p>Bardin is a 22-year-old graduate of Gonzaga University where she received a bachelor&#8217;s degree in Psychology and minor in Business. She is currently working as an animal trainer for San Diego Pet Training.</p>
<div id="attachment_4221" style="width: 610px" class="wp-caption aligncenter"><a href="http://lamesacourier.com/wp-content/uploads/2017/03/web-miss-la-mesa.jpg"><img class="size-full wp-image-4221" src="http://lamesacourier.com/wp-content/uploads/2017/03/web-miss-la-mesa.jpg" alt="" width="600" height="340" srcset="http://lamesacourier.com/wp-content/uploads/2017/03/web-miss-la-mesa.jpg 600w, http://lamesacourier.com/wp-content/uploads/2017/03/web-miss-la-mesa-300x170.jpg 300w, http://lamesacourier.com/wp-content/uploads/2017/03/web-miss-la-mesa-288x163.jpg 288w, http://lamesacourier.com/wp-content/uploads/2017/03/web-miss-la-mesa-134x76.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /></a><p class="wp-caption-text">(l to r) Miss Teen La Mesa Alexis Smith, Miss La Mesa Heather Bardin, Miss Santee Jennae Gonzalez and Miss Teen Santee Kamryn Correll <em>(Courtesy of La Mesa Chamber of Commerce)</em></p></div>
<p>Smith is 15 years old and a graduate of Our Lady of Peace, and currently a sophomore at Valhalla High School. She is a member of the honor roll, is the multimedia editor on the yearbook staff and a member of the varsity water polo team.</p>
<p>The pageant program has been a tradition in the cities of La Mesa and Santee since the late 1960s and is intended to be a mentoring program for the young women who become ambassadors of their cities and also attend La Mesa Chamber of Commerce ribbon cuttings, mixers and assist the chamber at several signature events throughout the year.</p>
<p><strong>Lake Murray music festival seeks donations </strong></p>
<p>The Lake Murray Fireworks and Music Fest has secured the permits required to bring back the July 4 event to Lake Murray Park.</p>
<p>The event planners are still looking for more donations to finish funding the festival.<a href="http://lamesacourier.com/wp-content/uploads/2017/03/web-LM-Fireworks-Logo.jpg"><img class="alignright wp-image-4224" src="http://lamesacourier.com/wp-content/uploads/2017/03/web-LM-Fireworks-Logo-232x300.jpg" alt="" width="309" height="400" srcset="http://lamesacourier.com/wp-content/uploads/2017/03/web-LM-Fireworks-Logo-232x300.jpg 232w, http://lamesacourier.com/wp-content/uploads/2017/03/web-LM-Fireworks-Logo-148x192.jpg 148w, http://lamesacourier.com/wp-content/uploads/2017/03/web-LM-Fireworks-Logo-77x100.jpg 77w, http://lamesacourier.com/wp-content/uploads/2017/03/web-LM-Fireworks-Logo.jpg 600w" sizes="(max-width: 309px) 100vw, 309px" /></a></p>
<p>Major donors so far include Stormberg Orthodontics ($15,000) and Life Deck ($1,000), with FBS Property Management and Windmill Farms pledging another $2,500 each.</p>
<p>Other major donors include Orchard Supply Hardware and Ideal Plumbing.</p>
<p>To hold both the music fest and the fireworks display, the fundraising committee hopes to raise $76,500. If the fundraising goal isn’t met, the event can be scaled to size.</p>
<p>Neighbors can contribute toward this family-friendly Fourth of July event by visiting the GoFundMe page at <a href="https://www.gofundme.com/lakemurrayfireworks" target="_blank"><em>gofundme.com/lakemurrayfireworks</em></a>.</p>
<p>All funds are tax deductible and are processed by the San Carlos Lake Murray Recreation Council (EIN: 26-3688156.)</p>
<p>If you would like to make a financial donation to this 501(c)(3) organization, make your check payable to Lake Murray Fireworks and send to:</p>
<p>Lake Murray Fireworks C/O SCAC</p>
<p>Attn: Tracy Dahlkamp</p>
<p>PO Box 19246</p>
<p>San Diego, CA  92159</p>
<p>For more information, visit <a href="http://lakemurrayfireworks.org/" target="_blank"><em>lakemurrayfireworks.org</em></a>.</p>
<p><strong>Nominate a beautiful yard</strong></p>
<p>La Mesa Beautiful (LMB) is seeking nominations for its annual Spirit Awards. Residences, multi-family housing units, businesses, nonprofits or public buildings with noteworthy landscaping can all be nominated for awards.</p>
<p>The criteria in which they are judged include: Use of color, use of design, draught tolerance and low water use. After winners are chosen, they are awarded at a special luncheon held by LMB at a date not yet announced.</p>
<p>To nominate a yard, please send in the ballot on Page 17 of this publication.</p>
<p><strong>La Mesans to receive University of San Diego Alumni Awards</strong></p>
<p>Two La Mesa residents will be honored by the University of San Diego on April 22.</p>
<p>Marsha McDonald, a retired guidance counselor for the La Mesa-Spring Valley School District, and Navy Nurse CAPT. (sel.) Heather C. King will each receive the Author E. Hughes Award for Career Achievement.</p>
<p>McDonald earned a master&#8217;s degree in marriage and family counseling, and a pupil personnel services credential from the USD School of Leadership and Education Sciences (SOLES) in 1986.</p>
<p>She helped originate a comprehensive elementary guidance program in the La Mesa district, working at seven different schools for 27 years before retiring in 2013.<a href="http://lamesacourier.com/wp-content/uploads/2017/03/web-M.-McDonald-.jpg"><img class="aligncenter size-full wp-image-4223" src="http://lamesacourier.com/wp-content/uploads/2017/03/web-M.-McDonald-.jpg" alt="" width="600" height="400" srcset="http://lamesacourier.com/wp-content/uploads/2017/03/web-M.-McDonald-.jpg 600w, http://lamesacourier.com/wp-content/uploads/2017/03/web-M.-McDonald--300x200.jpg 300w, http://lamesacourier.com/wp-content/uploads/2017/03/web-M.-McDonald--288x192.jpg 288w, http://lamesacourier.com/wp-content/uploads/2017/03/web-M.-McDonald--134x89.jpg 134w" sizes="(max-width: 600px) 100vw, 600px" /></a></p>
<p>An advocate for early intervention and prevention, she provided individual and group counseling, along with classroom lessons and parent workshops. She served on the six-member district crisis team and implemented Peace Builders, a peer conflict resolution group.</p>
<p>In addition, McDonald originated an East County support group for parents of Attention Deficit Hyperactivity Disorder children, which she facilitated for 18 years. She also helped train more than 1,000 staff members in the Understanding Poverty program.</p>
<p>“Marsha has used the knowledge and skills she acquired at SOLES to improve the health, welfare and educational achievement of thousands of children and we are very proud to honor her lifelong work,” said Nicholas Ladany, dean of the USD School of Leadership and Education Sciences in a press release.</p>
<p>After retirement, McDonald has continued to work with community groups aiding low-income schools. She also enjoys traveling and spending time with her family.</p>
<p><a href="http://lamesacourier.com/wp-content/uploads/2017/03/web-H.-King-.jpg"><img class="alignright size-medium wp-image-4222" src="http://lamesacourier.com/wp-content/uploads/2017/03/web-H.-King--240x300.jpg" alt="" width="240" height="300" srcset="http://lamesacourier.com/wp-content/uploads/2017/03/web-H.-King--240x300.jpg 240w, http://lamesacourier.com/wp-content/uploads/2017/03/web-H.-King--154x192.jpg 154w, http://lamesacourier.com/wp-content/uploads/2017/03/web-H.-King--80x100.jpg 80w, http://lamesacourier.com/wp-content/uploads/2017/03/web-H.-King-.jpg 600w" sizes="(max-width: 240px) 100vw, 240px" /></a>King earned her Ph.D. from the USD Hahn School of Nursing and Health Science in 2014. As a member of the Navy Nurse Corps, she has provided anesthetic care to veterans in a variety of settings. Her clinical experience fueled her research interest as she examines gaps in care for returning combat veterans.</p>
<p>At USD, she conducted a pilot feasibility study to examine the effects of acupuncture on sleep disturbances for veterans with post-traumatic stress disorder.</p>
<p>She is currently serving as the director of Nursing Research for the Navy Medicine West Region that includes all bases in California, Washington, Hawaii, Okinawa and Guam.</p>
<p>“Captain King’s critically important work represents the deep commitment that USD nursing graduates have to make sure veterans receive the care they deserve, and we are very proud to honor her,” said Sally Brosz Hardin, dean of the USD Hahn School of Nursing and Health Science.</p>

								
				                
                <div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://lamesacourier.com/la-mesa-news-briefs-march-24-2017/" data-a2a-title="La Mesa News Briefs – March 24, 2017"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flamesacourier.com%2Fla-mesa-news-briefs-march-24-2017%2F&amp;linkname=La%20Mesa%20News%20Briefs%20%E2%80%93%20March%2024%2C%202017" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flamesacourier.com%2Fla-mesa-news-briefs-march-24-2017%2F&amp;linkname=La%20Mesa%20News%20Briefs%20%E2%80%93%20March%2024%2C%202017" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flamesacourier.com%2Fla-mesa-news-briefs-march-24-2017%2F&amp;linkname=La%20Mesa%20News%20Briefs%20%E2%80%93%20March%2024%2C%202017" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div> 
		

			</div>
			
			
		</article>

	
	
	<h2 id="comments">One Comments</h2>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>

	<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="comment-23870">
				<div id="div-comment-23870" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/b53aab0b97b4936f198e6db6897bdd87?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/b53aab0b97b4936f198e6db6897bdd87?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">mike w</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://lamesacourier.com/la-mesa-news-briefs-march-24-2017/#comment-23870">
			July 4, 2017 at 11:17 am</a>		</div>

		<p>It is suggested for this periodical to write its own version/context about:</p>
<p>what KGTV now reported. The &#8220;fireworks&#8221; to appear there. &#8220;After 5 years&#8221; of no such occurring. (why else than?) Because of the previous events, it was said that the remains were &#8220;dropping in the lake&#8221;  &#8212; as some of the water is used as drinking water.<br />
I suggest that &#8220;La Mesa Courier&#8221; make its own version of this controversy. As Lake Murray be within the area covered by &#8220;La Mesa Courier&#8221; more narrowly, than of &#8220;KGTV.&#8221;</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://lamesacourier.com/la-mesa-news-briefs-march-24-2017/?replytocom=23870#respond' onclick='return addComment.moveForm( "div-comment-23870", "23870", "respond", "4207" )' aria-label='Reply to mike w'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>
	
 

<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/la-mesa-news-briefs-march-24-2017/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://lamesacourier.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='4207' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="a401398d80" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="71"/></p>
	</form>

		
</div>


	 
 </section>    
	
<aside>

   <div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://lamesacourier.com/traffic-report/"><img class="traffic" title="san-diego-traffic" src="http://www.gay-sd.com/wp-content/uploads/2012/04/san-diego-traffic.png" alt="" width="135" height="55" /></a>

<a href="http://lamesacourier.com/san-diego-weather/"><img class="weather" title="san-diego-weather" src="http://sandiegodowntownnews.com/wp-content/uploads/2012/05/san-diego-weather.png" alt="" width="135" height="55" /></a>
</div>
		</div><div id="search-3" class="widget widget_search"><form action="http://lamesacourier.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div class="digital">
<p>View the current <a href="https://issuu.com/awodigitaledition/docs/la_mesa_courier_07-28-17?e=2076238/51603274" target="_blank" rel="noopener">Digital Edition</a> of La Mesa Courier<br />
<a href="https://issuu.com/awodigitaledition/docs/la_mesa_courier_07-28-17?e=2076238/51603274" target="_blank" rel="noopener"><img title="LMC-Digital" src="http://lamesacourier.com/wp-content/uploads/2017/07/webSmallLMC.jpg" /></a></p>
</div>
</div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><div class="digital">

<a href="
https://issuu.com/awodigitaledition/docs/la_mesa_courier_05-26-17?e=2076238/49381682" target="_blank">2016 Best of La Mesa</a>

<a href="
https://issuu.com/awodigitaledition/docs/la_mesa_courier_05-26-17?e=2076238/49381682" target="_blank"><img title="Uptown-Digital" src="http://lamesacourier.com/wp-content/uploads/2017/05/webSmallLMC.jpg" /></a></div>
		</div>
    <div id="adrotate_widgets-12" class="widgetAds adrotate_widgets"><div class="g g-1"><div class="g-col b-1 a-45"><a class="gofollow" data-track="NDUsMSwxLDI0MA==" href="http://visitor.r20.constantcontact.com/d.jsp?llr=axr74beab&p=oi&m=1103873591008&sit=qh5kvmqfb&f=02141622-39f7-4c19-bf7b-2d2d13acced2" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2015/12/web_banner_eblasts_lmc_1215.jpg" /></a></div></div></div><div id="adrotate_widgets-8" class="widgetAds adrotate_widgets"><div class="g g-2"><div class="g-col b-2 a-95"><a class="gofollow" data-track="OTUsMiwxLDI0MA==" href="http://declutter-your-life.com/" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/06/DE-CLUTTER-web-ad_sdcnn_DM.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-100"><a class="gofollow" data-track="MTAwLDIsMSwyNDA=" href="http://www.goaztecs.com/ot/kidsclub.html" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/06/Aztec-Kids-Club_Enroll_300x250.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-104"><a class="gofollow" data-track="MTA0LDIsMSwyNDA=" href="http://www.teqiq.com/app/" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/08/LMC-web-Teq-IQ.gif" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-91"><a class="gofollow" data-track="OTEsMiwxLDI0MA==" href="http://www.gallenbergerconstruction.net/" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/05/Gallenberger_Construction_2_20170509_250x250_AMB_052617.jpg" /></a></div></div></div>
</aside>
<!--innerWrap--></div>
<!--wrap--></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23"><a href="http://lamesacourier.com/">Home</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://lamesacourier.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://lamesacourier.com/contact-la-mesa-courier/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2017 La Mesa Courier. All rights reserved. &#8226; La Mesa Courier is part of sdCNN.</p>
  </div>
</footer>


	<script>window._popup_data = {"ajaxurl":"http:\/\/lamesacourier.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/la-mesa-news-briefs-march-24-2017\/"}};</script><script type='text/javascript' src='http://lamesacourier.com/wp-includes/js/comment-reply.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/lamesacourier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lamesacourier.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-includes/js/wp-embed.min.js?ver=4.8.1'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.3'></script>
   


<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="http://lamesacourier.com/wp-content/themes/lamesa/_/js/functions.js"></script>
	 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56681642-1', 'auto');
  ga('send', 'pageview');

</script>

	
</body>

</html>
