<!DOCTYPE html>

<!--[if lt IE 7 ]> <html class="ie ie6 no-js" lang="en-US"> <![endif]-->
<!--[if IE 7 ]>    <html class="ie ie7 no-js" lang="en-US"> <![endif]-->
<!--[if IE 8 ]>    <html class="ie ie8 no-js" lang="en-US"> <![endif]-->
<!--[if IE 9 ]>    <html class="ie ie9 no-js" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--><html class="no-js" lang="en-US"><!--<![endif]-->
<!-- the "no-js" class is for Modernizr. -->

<head id="www-sitename-com" data-template-set="html5-reset-wordpress-theme" profile="http://gmpg.org/xfn/11">

	<meta charset="UTF-8">
	
	<!-- Always force latest IE rendering engine (even in intranet) & Chrome Frame -->
	<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
	
	
	<title>
		     City approves new plan for Collier Park - La Mesa Courier	</title>
	
	<meta name="title" content="  City approves new plan for Collier Park - La Mesa Courier">
	<meta name="description" content="La Mesa Community News">
	
	<meta name="google-site-verification" content="">
	<!-- Speaking of Google, don't forget to set your site up: http://google.com/webmasters -->
	
	<meta name="Copyright" content="Copyright San Diego Downtown News 2012. All Rights Reserved.">
	
	<!--  Mobile Viewport meta tag
	j.mp/mobileviewport & davidbcalhoun.com/2010/viewport-metatag 
	device-width : Occupy full width of the screen in its current orientation
	initial-scale = 1.0 retains dimensions instead of zooming out if page height > device height
	maximum-scale = 1.0 retains dimensions instead of zooming in if page width < device width -->
	<!-- Uncomment to use; use thoughtfully!
	<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0">
	-->
	
	<link rel="shortcut icon" href="http://lamesacourier.com/wp-content/themes/lamesa/images/favicon.ico">
	<!-- This is the traditional favicon.
		 - size: 16x16 or 32x32
		 - transparency is OK
		 - see wikipedia for info on browser support: http://mky.be/favicon/ -->
		 
	<link rel="apple-touch-icon" href="http://lamesacourier.com/wp-content/themes/lamesa/_/img/apple-touch-icon.png">
	<!-- The is the icon for iOS's Web Clip.
		 - size: 57x57 for older iPhones, 72x72 for iPads, 114x114 for iPhone4's retina display (IMHO, just go ahead and use the biggest one)
		 - To prevent iOS from applying its styles to the icon name it thusly: apple-touch-icon-precomposed.png
		 - Transparency is not recommended (iOS will put a black BG behind the icon) -->
	
	<!-- CSS: screen, mobile & print are all in the same file -->
	<link rel="stylesheet" href="http://lamesacourier.com/wp-content/themes/lamesa/style.css">
	
	<!-- all our JS is at the bottom of the page, except for Modernizr. -->
	<script src="http://lamesacourier.com/wp-content/themes/lamesa/_/js/modernizr-1.7.min.js"></script>
    
	<script src="http://lamesacourier.com/wp-content/themes/lamesa/_/js/jquery.dropdownPlain.js"></script>

	<script src="http://lamesacourier.com/wp-content/themes/lamesa/_/js/hoverIntent.js"></script>

	
	<link rel="pingback" href="http://lamesacourier.com/xmlrpc.php" />

	
	
    
 <script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-3351708533649643");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-3351708533649643", "sandiegodtn-sandiegodtncom406_WeatherPage_ATF_MainColumn_Window_590x287");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>   
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="La Mesa Courier &raquo; Feed" href="http://lamesacourier.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Mesa Courier &raquo; Comments Feed" href="http://lamesacourier.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="La Mesa Courier &raquo; City approves new plan for Collier Park Comments Feed" href="http://lamesacourier.com/city-finalizes-new-plan-for-collier-park/feed/" />
<meta property="og:image" content="http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1731webtop-300x174.jpg"/>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/lamesacourier.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">
	
</style><link rel='stylesheet' id='wpsqt-main-css'  href='http://lamesacourier.com/wp-content/plugins/wp-survey-and-quiz-tool/css/main.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-wpmu-ui-3-min-css-css'  href='http://lamesacourier.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/wpmu-ui.3.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='wpmu-animate-3-min-css-css'  href='http://lamesacourier.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/css/animate.3.min.css?ver=4.8' type='text/css' media='all' />
<link rel='stylesheet' id='A2A_SHARE_SAVE-css'  href='http://lamesacourier.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.13' type='text/css' media='all' />
<link rel='stylesheet' id='socialwiggle-css'  href='http://lamesacourier.com/wp-content/plugins/social-wiggle/css/socialwiggle.css?ver=0.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://lamesacourier.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-content/plugins/wp-survey-and-quiz-tool/js/site.js?ver=4.8'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-content/plugins/social-wiggle/js/socialwiggle.js?ver=0.8.2'></script>
<link rel='https://api.w.org/' href='http://lamesacourier.com/wp-json/' />
<link rel='prev' title='He’s ‘all in’' href='http://lamesacourier.com/hes-all-in/' />
<link rel='next' title='Music Notes – March 27 – April 23, 2015' href='http://lamesacourier.com/music-notes-march-27-april-23-2015/' />
<link rel="canonical" href="http://lamesacourier.com/city-finalizes-new-plan-for-collier-park/" />
<link rel='shortlink' href='http://lamesacourier.com/?p=602' />
<link rel="alternate" type="application/json+oembed" href="http://lamesacourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flamesacourier.com%2Fcity-finalizes-new-plan-for-collier-park%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://lamesacourier.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flamesacourier.com%2Fcity-finalizes-new-plan-for-collier-park%2F&#038;format=xml" />

<script type="text/javascript">
var a2a_config=a2a_config||{};a2a_config.callbacks=a2a_config.callbacks||[];a2a_config.templates=a2a_config.templates||{};
a2a_config.templates = {
    twitter: "Reading: ${title} ${link} by @lamesacourier"
};
</script>
<script type="text/javascript" src="http://static.addtoany.com/menu/page.js" async="async"></script>

<!-- This site is using AdRotate v3.16.3 to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { min-width:4px; max-width:258px; }
	.b-1 { margin:4px; }
	.g-2 { min-width:4px; max-width:258px; }
	.b-2 { margin:4px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

</head>

<body class="post-template-default single single-post postid-602 single-format-standard">
        
<div id="top">
<div id="innerTop">
<div id="topNav"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="http://lamesacourier.com/">Home</a></li>
<li id="menu-item-17" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17"><a href="http://lamesacourier.com/about-la-mesa-courier/">About</a></li>
<li id="menu-item-19" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-19"><a href="http://lamesacourier.com/la-mesa-advertising/">Advertising</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20"><a href="http://lamesacourier.com/la-mesa-courier-digital-archives/">Digital Archives</a></li>
<li id="menu-item-18" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18"><a href="http://lamesacourier.com/contact-la-mesa-courier/">Contact</a>
<ul  class="sub-menu">
	<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://lamesacourier.com/letter-to-editor/">Letter to Editor</a></li>
</ul>
</li>
<li id="menu-item-462" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-462"><a href="http://lamesacourier.com/find-us/">Find us</a></li>
</ul></div> </div>
<div id="social">    <div id="text-2" class="socIcons widget_text">			<div class="textwidget"><!-- BEGIN: Constant Contact Stylish Email Newsletter Form -->
<div class="enews">
 <img src="http://sandiegodowntownnews.com/wp-content/themes/downtown/images/mailbox.jpg" width="34" height="35" alt="mail" /><span class="signup">Sign up for our eNewsletter</span><br />
<form name="ccoptin" action="http://visitor.r20.constantcontact.com/d.jsp" target="_blank" method="post" class="ccform">
  <input type="text" name="ea" size="20" value="">
  <input type="submit" name="go" value="GO" class="submit">
  <input type="hidden" name="llr" value="axr74beab">
  <input type="hidden" name="m" value="1103873591008">
  <input type="hidden" name="p" value="oi">
</form>
</div>
<!-- END: Constant Contact Stylish Email Newsletter Form --></div>
		</div><div id="socwig_widget-2" class="socIcons widget_socwig_widget"><!-- Powered by SocialWiggle : http://fooplugins.com/products/socialwiggle-pro/ -->
<div class="socwig-container socwig-32 socwig-rounded socwig-wiggle-on-hover"><a href="http://www.twitter.com/lamesacourier" target="_blank" rel="nofollow" class="socwigbtn socwig-twitter" title="Follow On Twitter"></a><a href="http://www.facebook.com/lamesacourier" target="_blank" rel="nofollow" class="socwigbtn socwig-facebook" title="Like On Facebook"></a></div><div class="social-wiggle-powered">Powered by <a target="_blank" title="SocialWiggle Free WordPress Plugin" href="http://fooplugins.com/plugins/socialwiggle-lite/">SocialWiggle</a></div></div> </div>
<!--innerTop--></div>
<!--top--></div>

<div id="wrap">

<header>
	<div id="logo">
  		<h1><a href="http://lamesacourier.com/">La Mesa Courier        La Mesa Community News</a></h1>
   </div>
	
   <div id="papers">
  		<ul>
        	<li><a href="http://gay-sd.com/" target="_blank">Gay San Diego</a></li>
  			<li><a href="http://sduptownnews.com/" target="_blank">San Diego Uptown News</a></li>
            <li><a href="http://sandiegodowntownnews.com/" target="_blank">San Diego Downtown News</a></li>
  			
  		</ul>
        
        <ul>
        	<li><a href="http://lamesacourier.com/" target="_blank">La Mesa Courier</a></li>
            <li><a href="http://missionvalleynews.com/" target="_blank">Mission Valley News</a></li>
  			<li><a href="http://missiontimescourier.com/" target="_blank">Mission Times_Courier</a></li>  			
  		</ul>
	</div>
</header>

<nav><div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-72" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-72"><a href="http://lamesacourier.com/category/arts-entertainment/">Arts &#038; Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-126"><a href="http://lamesacourier.com/category/arts-entertainment/la-mesa-reads/">La Mesa Reads</a></li>
	<li id="menu-item-73" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73"><a href="http://lamesacourier.com/category/arts-entertainment/music/">Music</a></li>
	<li id="menu-item-74" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74"><a href="http://lamesacourier.com/category/arts-entertainment/theater/">Theater</a></li>
</ul>
</li>
<li id="menu-item-127" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-127"><a href="http://lamesacourier.com/category/calendar/">Calendar</a>
<ul  class="sub-menu">
	<li id="menu-item-2290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2290"><a href="http://lamesacourier.com/category/calendar/arts-calendar/">Arts Calendar</a></li>
</ul>
</li>
<li id="menu-item-75" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75"><a href="http://lamesacourier.com/category/columns/">Columns</a>
<ul  class="sub-menu">
	<li id="menu-item-709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-709"><a href="http://lamesacourier.com/category/columns/diannes-corner/">Dianne’s Corner</a></li>
	<li id="menu-item-1456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1456"><a href="http://lamesacourier.com/expert-advice/">Expert Advice</a></li>
	<li id="menu-item-401" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-401"><a href="http://lamesacourier.com/category/columns/foothiller-footsteps/">Foothiller Footsteps</a></li>
	<li id="menu-item-76" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76"><a href="http://lamesacourier.com/category/columns/gen-x-in-la-mesa/">Gen-X in a Millennial World</a></li>
	<li id="menu-item-77" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-77"><a href="http://lamesacourier.com/category/columns/helix-highlights/">Helix Highlights</a></li>
	<li id="menu-item-78" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78"><a href="http://lamesacourier.com/category/columns/la-mesa-foothills-democratic-club/">La Mesa Foothills Democratic Club</a></li>
	<li id="menu-item-128" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128"><a href="http://lamesacourier.com/category/columns/navajo-canyon-republican-women/">Navajo Canyon Republican Women</a></li>
	<li id="menu-item-129" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-129"><a href="http://lamesacourier.com/category/columns/the-sun-shines-sooner/">The Sun Shines Sooner…</a></li>
</ul>
</li>
<li id="menu-item-83" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-83"><a href="http://lamesacourier.com/category/food-drink/">Food &#038; Drink</a>
<ul  class="sub-menu">
	<li id="menu-item-130" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-130"><a href="http://lamesacourier.com/category/food-drink/recipes/">Recipes</a>
	<ul  class="sub-menu">
		<li id="menu-item-131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-131"><a href="http://lamesacourier.com/category/food-drink/recipes/whats-cooking-with-julie/">What&#8217;s cooking with Julie</a></li>
	</ul>
</li>
	<li id="menu-item-132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-132"><a href="http://lamesacourier.com/category/food-drink/restaurant-reviews/">Restaurant Reviews</a></li>
</ul>
</li>
<li id="menu-item-84" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-84"><a href="http://lamesacourier.com/category/lifestyle/">Lifestyle</a>
<ul  class="sub-menu">
	<li id="menu-item-710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-710"><a href="http://lamesacourier.com/category/lifestyle/home-garden/">Home &#038; Garden</a></li>
	<li id="menu-item-85" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-85"><a href="http://lamesacourier.com/category/lifestyle/pets/">Pets</a></li>
</ul>
</li>
<li id="menu-item-86" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-86"><a href="http://lamesacourier.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-300"><a href="http://lamesacourier.com/category/news/business/">Business</a></li>
	<li id="menu-item-301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301"><a href="http://lamesacourier.com/category/news/features/">Features</a></li>
	<li id="menu-item-133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-133"><a href="http://lamesacourier.com/category/news/from-the-cover/">From the cover</a></li>
	<li id="menu-item-299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299"><a href="http://lamesacourier.com/category/news/la-mesa-news-briefs-news/">La Mesa News Briefs</a></li>
	<li id="menu-item-870" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-870"><a href="http://lamesacourier.com/category/news/noteworthy/">Noteworthy</a></li>
</ul>
</li>
<li id="menu-item-712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-712"><a href="http://lamesacourier.com/category/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-302"><a href="http://lamesacourier.com/category/opinion/guest-editorial/">Guest Editorial</a></li>
	<li id="menu-item-851" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-851"><a href="http://lamesacourier.com/category/opinion/letters-to-the-editor/">Letters to the editor</a></li>
</ul>
</li>
</ul></div> </nav>

<div id="innerWrap">
<section>
	
		<article class="post-602 post type-post status-publish format-standard has-post-thumbnail hentry category-from-the-cover category-news category-top-stories" id="post-602">
			
			<h1 class="entry-title">City approves new plan for Collier Park</h1>
            <div class="meta">
	Posted: February 27th, 2015 | <a href="http://lamesacourier.com/category/news/from-the-cover/" rel="category tag">From the cover</a>, <a href="http://lamesacourier.com/category/news/" rel="category tag">News</a>, <a href="http://lamesacourier.com/category/top-stories/" rel="category tag">Top Stories</a> | <a href="http://lamesacourier.com/city-finalizes-new-plan-for-collier-park/#comments" class="comments-link" >1 Comment</a></div>
			<div class="entry">
				
				<p>Jeremy Ogul | Editor<span id="more-602"></span></p>
<p>Three times a week, Anita Bookhart brings her five-year-old daughter to play at Collier Park on Palm Avenue. Bookhart has fond memories of her own childhood experiences at the park. Sometimes, though, it just doesn’t feel safe.</p>
<p>“Sometimes it’ll be a certain crowd down here and I won’t even come,” she said.</p>
<p>Bookhart, who lives just up the hill, said she has occasionally witnessed people drinking, doing drugs or engaging in other illegal behavior.</p>
<p>“It’s not a comfortable feeling, especially when you have your child and want them to be able to run around,” she said.</p>
<div id="attachment_603" style="width: 615px" class="wp-caption alignleft"><a href="http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1731webtop.jpg"><img class="wp-image-603 size-full" src="http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1731webtop.jpg" alt="IMG_1731webtop" width="605" height="350" srcset="http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1731webtop.jpg 605w, http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1731webtop-300x174.jpg 300w, http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1731webtop-288x167.jpg 288w, http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1731webtop-134x78.jpg 134w" sizes="(max-width: 605px) 100vw, 605px" /></a><p class="wp-caption-text">A playground and tennis court at the park (Photo by Jeremy Ogul)</p></div>
<p>Collier Park has a reputation in the neighborhood for being a hangout for transients, drunks and drug users, but La Mesa’s city leaders are hoping to change that with a new master plan to renovate and transform the park.</p>
<p>The City Council voted in February to approve the final environmental impact report that clears the way for major changes to the park.</p>
<p>The first phase of upgrades would include wheelchair-accessible pathways, three new playgrounds for different age groups, two gazebos, a new restroom building and a new park entry feature, said Bill Chopyk, the city’s community development director.</p>
<p>The plan’s second phase would renovate the park’s underutilized hillsides. The city envisions removing the top of the hill on the north side of the park to make room for a clubhouse, parking lot and more amenities, such as space for an oversized chessboard. The hill on the east side of the park could be re-landscaped and graded to create an amphitheater space.</p>
<div id="attachment_633" style="width: 660px" class="wp-caption alignleft"><a href="http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1729web.jpg"><img class="size-full wp-image-633" src="http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1729web.jpg" alt="Spring water still flows through Collier Park next to the historic Spring House. (Photo by Jeremy Ogul)" width="650" height="433" srcset="http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1729web.jpg 650w, http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1729web-300x200.jpg 300w, http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1729web-288x192.jpg 288w, http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1729web-134x89.jpg 134w" sizes="(max-width: 650px) 100vw, 650px" /></a><p class="wp-caption-text">Spring water still flows through Collier Park next to the historic Spring House. (Photo by Jeremy Ogul)</p></div>
<p>The city also plans to mothball the Spring House, a historic structure built by David C. Collier in 1907 as part of a business that bottled the natural spring water that flows through the park. The Spring House has been deteriorating for decades, but mothballing it will help preserve it until it can be rehabilitated, Chopyk said.</p>
<p>The city has not identified a funding source for any of the renovations in the new master plan, but Chopyk said the completed environmental documents should make it easier for the city to win grants that would provide funding for the renovations.</p>
<p>“I think everyone’s going to be happy with what Collier Park has the potential to become,” said Mayor Mark Arapostathis.</p>
<p>Kurt Stormberg, an orthodontist who owns the office building just south of the park, said the city’s plans for the park will be a great for the neighborhood.</p>
<p>“I think it’s a part of La Mesa that’s been ignored for quite a while and it would be nice to have this done,” he said.</p>
<p>In addition to bringing new amenities to the park, the renovations will also help raise property values for the owners of nearby homes and commercial buildings, he said.</p>
<p>“When you have a park that isn’t infested with gangs and homeless people and drugs, as it has been in the past… you start seeing families coming back,” Stormberg said.</p>
<div id="attachment_634" style="width: 660px" class="wp-caption alignleft"><a href="http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1734web.jpg"><img class="size-full wp-image-634" src="http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1734web.jpg" alt="A new 60-unit apartment complex is under construction near the park. (Photo by Jeremy Ogul)" width="650" height="433" srcset="http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1734web.jpg 650w, http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1734web-300x200.jpg 300w, http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1734web-288x192.jpg 288w, http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1734web-134x89.jpg 134w" sizes="(max-width: 650px) 100vw, 650px" /></a><p class="wp-caption-text">A new 60-unit apartment complex is under construction near the park. (Photo by Jeremy Ogul)</p></div>
<p>One thing that has helped change the park already is the growing popularity of pickleball, a ball-and-paddle game that attracts players to the park on Monday, Wednesday and Friday mornings. The city recently resurfaced the tennis court, making it more palatable to both pickleball and tennis players. Nearby schools have also recently begun to bring children to play at the park in the mornings.</p>
<p>Across the street, a new 60-unit apartment complex called Palm Terrace is about to open. Already, it seems, the construction activity has had an impact on who feels comfortable hanging out at the park.</p>
<div id="attachment_635" style="width: 250px" class="wp-caption alignright"><a href="http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1742web.jpg"><img class="wp-image-635" src="http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1742web.jpg" alt="Collier Park (Photo by Jeremy Ogul)" width="240" height="360" srcset="http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1742web.jpg 433w, http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1742web-200x300.jpg 200w, http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1742web-128x192.jpg 128w, http://lamesacourier.com/wp-content/uploads/2015/02/IMG_1742web-67x100.jpg 67w" sizes="(max-width: 240px) 100vw, 240px" /></a><p class="wp-caption-text">Collier Park (Photo by Jeremy Ogul)</p></div>
<p>“[The] development is helping the park from the standpoint that it has eyes on it,” said Christopher D’Avignon, whose Land &amp; Design firm sold the property to Silvergate Development, which is building the apartments.</p>
<p>Park fees the city collects from the new apartments could also contribute some of the money needed to renovate the park, D’Avignon.</p>
<p>Benjamin Baker, a construction superintendent who has been working on the apartment project, recently brought his two-year-old son to the playground. While he has seen people drinking at the park, Baker said it is not enough of a problem to deter him from visiting.</p>
<p>“I think [the park is] big enough that you don’t get that feeling,” he said.</p>
<p>For details on the city’s plans, visit <a href="http://cityoflamesa.com/index.aspx?NID=1234" target="_blank">cityoflamesa.com/index.aspx?NID=1234</a>, or search the city’s website for “Collier Park Renovations Project.”</p>
<p>—<em>Reach Jeremy Ogul by email at jeremy@sdcnn.com.</em></p>
<p><em><strong>Correction (Feb. 28, 2015)</strong>: This article has been updated to clarify that Silvergate Development, not Land &amp; Design, is developing the new apartments.  </em></p>

								
				                
                <div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://lamesacourier.com/city-finalizes-new-plan-for-collier-park/" data-a2a-title="City approves new plan for Collier Park"><a class="a2a_button_facebook" href="http://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Flamesacourier.com%2Fcity-finalizes-new-plan-for-collier-park%2F&amp;linkname=City%20approves%20new%20plan%20for%20Collier%20Park" title="Facebook" rel="nofollow" target="_blank"></a><a class="a2a_button_twitter" href="http://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Flamesacourier.com%2Fcity-finalizes-new-plan-for-collier-park%2F&amp;linkname=City%20approves%20new%20plan%20for%20Collier%20Park" title="Twitter" rel="nofollow" target="_blank"></a><a class="a2a_button_google_plus" href="http://www.addtoany.com/add_to/google_plus?linkurl=http%3A%2F%2Flamesacourier.com%2Fcity-finalizes-new-plan-for-collier-park%2F&amp;linkname=City%20approves%20new%20plan%20for%20Collier%20Park" title="Google+" rel="nofollow" target="_blank"></a><a class="a2a_dd addtoany_share_save" href="https://www.addtoany.com/share"></a></div> 
		

			</div>
			
			
		</article>

	
	
	<h2 id="comments">One Comments</h2>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>

	<ol class="commentlist">
				<li class="comment even thread-even depth-1" id="comment-23179">
				<div id="div-comment-23179" class="comment-body">
				<div class="comment-author vcard">
			<img alt='' src='http://2.gravatar.com/avatar/2bb37e47c7c7cc8f17ddb969ef84c564?s=32&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/2bb37e47c7c7cc8f17ddb969ef84c564?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo' height='32' width='32' />			<cite class="fn">Bob Holloway</cite> <span class="says">says:</span>		</div>
		
		<div class="comment-meta commentmetadata"><a href="http://lamesacourier.com/city-finalizes-new-plan-for-collier-park/#comment-23179">
			June 10, 2017 at 2:32 pm</a>		</div>

		<p>Interested in getting involved in pickle ball. Former handball player, former paddle ball player. Retired available most of the time  .(619)417-2459</p>

		<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://lamesacourier.com/city-finalizes-new-plan-for-collier-park/?replytocom=23179#respond' onclick='return addComment.moveForm( "div-comment-23179", "23179", "respond", "602" )' aria-label='Reply to Bob Holloway'>Reply</a></div>
				</div>
		</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="next-posts"></div>
		<div class="prev-posts"></div>
	</div>
	
 

<div id="respond">

	<h2>Leave a Comment</h2>

	<div class="cancel-comment-reply">
		<a rel="nofollow" id="cancel-comment-reply-link" href="/city-finalizes-new-plan-for-collier-park/#respond" style="display:none;">Click here to cancel reply.</a>	</div>

	
	<form action="http://lamesacourier.com/wp-comments-post.php" method="post" id="commentform">

		
			<div>
				<input type="text" name="author" id="author" value="" size="22" tabindex="1" aria-required='true' />
				<label for="author">Name (required)</label>
			</div>

			<div>
				<input type="text" name="email" id="email" value="" size="22" tabindex="2" aria-required='true' />
				<label for="email">e-mail (will not be published) (required)</label>
			</div>

			<div>
				<input type="text" name="url" id="url" value="" size="22" tabindex="3" />
				<label for="url">Website</label>
			</div>

		
		<!--<p>You can use these tags: <code>&lt;a href=&quot;&quot; title=&quot;&quot;&gt; &lt;abbr title=&quot;&quot;&gt; &lt;acronym title=&quot;&quot;&gt; &lt;b&gt; &lt;blockquote cite=&quot;&quot;&gt; &lt;cite&gt; &lt;code&gt; &lt;del datetime=&quot;&quot;&gt; &lt;em&gt; &lt;i&gt; &lt;q cite=&quot;&quot;&gt; &lt;s&gt; &lt;strike&gt; &lt;strong&gt; </code></p>-->

		<div>
			<textarea name="comment" id="comment" cols="58" rows="10" tabindex="4"></textarea>
		</div>

		<div>
			<input name="submit" type="submit" id="submit" tabindex="5" value="Submit Comment" />
			<input type='hidden' name='comment_post_ID' value='602' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
		</div>
		
		<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c7109c999d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="89"/></p>
	</form>

		
</div>


	 
 </section>    
	
<aside>

   <div id="text-3" class="widget widget_text">			<div class="textwidget"><a href="http://lamesacourier.com/traffic-report/"><img class="traffic" title="san-diego-traffic" src="http://www.gay-sd.com/wp-content/uploads/2012/04/san-diego-traffic.png" alt="" width="135" height="55" /></a>

<a href="http://lamesacourier.com/san-diego-weather/"><img class="weather" title="san-diego-weather" src="http://sandiegodowntownnews.com/wp-content/uploads/2012/05/san-diego-weather.png" alt="" width="135" height="55" /></a>
</div>
		</div><div id="search-3" class="widget widget_search"><form action="http://lamesacourier.com" id="searchform" method="get">
    <div>
        <input type="search" id="s" name="s" value="" />
        
        <input type="submit" value="Search" id="searchsubmit" />
    </div>
</form></div><div id="text-4" class="widget widget_text">			<div class="textwidget"><div class="digital">

View the current <a href="https://issuu.com/awodigitaledition/docs/la_mesa_courier_05-26-17?e=2076238/49381682" target="_blank">Digital Edition</a> of La Mesa Courier

<a href="https://issuu.com/awodigitaledition/docs/la_mesa_courier_05-26-17?e=2076238/49381682" target="_blank"><img title="LMC-Digital" src="http://lamesacourier.com/wp-content/uploads/2017/05/webSmallLMC.jpg" /></a>

</div>
</div>
		</div><div id="text-5" class="widget widget_text">			<div class="textwidget"><div class="digital">

<a href="
https://issuu.com/awodigitaledition/docs/la_mesa_courier_05-26-17?e=2076238/49381682" target="_blank">2016 Best of La Mesa</a>

<a href="
https://issuu.com/awodigitaledition/docs/la_mesa_courier_05-26-17?e=2076238/49381682" target="_blank"><img title="Uptown-Digital" src="http://lamesacourier.com/wp-content/uploads/2017/05/webSmallLMC.jpg" /></a></div>
		</div>
    <div id="adrotate_widgets-12" class="widgetAds adrotate_widgets"><div class="g g-1"><div class="g-col b-1 a-45"><a class="gofollow" data-track="NDUsMSwxLDI0MA==" href="http://visitor.r20.constantcontact.com/d.jsp?llr=axr74beab&p=oi&m=1103873591008&sit=qh5kvmqfb&f=02141622-39f7-4c19-bf7b-2d2d13acced2" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2015/12/web_banner_eblasts_lmc_1215.jpg" /></a></div></div></div><div id="adrotate_widgets-8" class="widgetAds adrotate_widgets"><div class="g g-2"><div class="g-col b-2 a-101"><a class="gofollow" data-track="MTAxLDIsMSwyNDA=" href="https://socialmediadaysandiego.com/" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/06/SDTA-SMDAYSD-eblastphotos-250x250-03.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-88"><a class="gofollow" data-track="ODgsMiwxLDI0MA==" href="https://sdfair.com/" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/05/SDCF-xxxx-General-Fair-250x250.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-97"><a class="gofollow" data-track="OTcsMiwxLDI0MA==" href="http://theroustabouts.org/" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/06/Roustabouts_250x250_1.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-99"><a class="gofollow" data-track="OTksMiwxLDI0MA==" href="https://sunrun.secure.force.com/purl/?srep=/harrisonreid" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/06/harrison_reid_20170612_250x250_sdcnn_HL.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-94"><a class="gofollow" data-track="OTQsMiwxLDI0MA==" href="https://www.adamsavenuebusiness.com/event-info/taste-of-adams-avenue/" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/06/taste-of-adams-250x250.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-92"><a class="gofollow" data-track="OTIsMiwxLDI0MA==" href="https://www.oldhousefairsd.com/" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/05/250x250-OHF.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-93"><a class="gofollow" data-track="OTMsMiwxLDI0MA==" href="http://apex.rehab/" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/06/Apex-web-ad_sdcnn_av.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-91"><a class="gofollow" data-track="OTEsMiwxLDI0MA==" href="http://www.gallenbergerconstruction.net/" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/05/Gallenberger_Construction_2_20170509_250x250_AMB_052617.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-95"><a class="gofollow" data-track="OTUsMiwxLDI0MA==" href="http://declutter-your-life.com/" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/06/DE-CLUTTER-web-ad_sdcnn_DM.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-98"><a class="gofollow" data-track="OTgsMiwxLDI0MA==" href="http://www.stuartbenjamin.com/" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/06/SB-Banner-Ad-SDCNN-.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-78"><a class="gofollow" data-track="NzgsMiwxLDI0MA==" href="http://www.teqiq.com/" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/04/Teq-Q-IQ-WEB_sdcnn_BB.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-89"><a class="gofollow" data-track="ODksMiwxLDI0MA==" href="http://www.cytsandiego.org/programs/CCT-7" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/05/Follies-Click-Ad-1.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-100"><a class="gofollow" data-track="MTAwLDIsMSwyNDA=" href="http://www.goaztecs.com/ot/kidsclub.html" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/06/Aztec-Kids-Club_Enroll_300x250.jpg" /></a></div></div><div class="g g-2"><div class="g-col b-2 a-96"><a class="gofollow" data-track="OTYsMiwxLDI0MA==" href="http://theroustabouts.org/" target="_blank"><img src="http://lamesacourier.com/wp-content/uploads/2017/06/Roustabouts_250x250_2.jpg" /></a></div></div></div>
</aside>
<!--innerWrap--></div>
<!--wrap--></div>

<footer>
	<div id="innerFooter"><div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="menu"><li id="menu-item-23" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-23"><a href="http://lamesacourier.com/">Home</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27"><a href="http://lamesacourier.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-24" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="http://lamesacourier.com/contact-la-mesa-courier/">Contact</a></li>
</ul></div> 
  	<p>Copyright &#169; 2017 La Mesa Courier. All rights reserved. &#8226; La Mesa Courier is part of sdCNN.</p>
  </div>
</footer>


	<script>window._popup_data = {"ajaxurl":"http:\/\/lamesacourier.com\/wp-admin\/admin-ajax.php","do":"get_data","ajax_data":{"orig_request_uri":"\/city-finalizes-new-plan-for-collier-park\/"}};</script><script type='text/javascript' src='http://lamesacourier.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-content/plugins/adrotate/library/jquery.adrotate.responsive.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/lamesacourier.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://lamesacourier.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-content/plugins/wordpress-popup/inc/external/wpmu-lib/js/wpmu-ui.3.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-content/plugins/wordpress-popup/js/public.min.js?ver=4.8'></script>
<script type='text/javascript' src='http://lamesacourier.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script>
   


<!-- here comes the javascript -->

<!-- jQuery is called via the Wordpress-friendly way via functions.php -->

<!-- this is where we put our custom functions -->
<script src="http://lamesacourier.com/wp-content/themes/lamesa/_/js/functions.js"></script>
	 
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-56681642-1', 'auto');
  ga('send', 'pageview');

</script>

	
</body>

</html>
